You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Update: Version 1.001.010 now available for download!

Posted: Mon, 7th Aug 2006, 3:15pm

Post 1 of 16

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

It's software update time again folks, with yet more exciting developments. While the last massive update focused on features, this time we've been fiddling behind-the-scenes.

The result is speed increases in several areas, with particles now rendering up to 200% faster while the muzzle flash engine and overall rendering have each received a 15% speed boost.

There's also some important fixes and tweaks in this update, so we highly recommend that everybody download the latest installer from their My Programs page as soon as possible:

Click here to visit your My Programs page!

Last edited Mon, 7th Aug 2006, 3:25pm; edited 2 times in total.

Posted: Mon, 7th Aug 2006, 3:19pm

Post 2 of 16

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Awsome news! Updates are always nice! smile
Posted: Mon, 7th Aug 2006, 3:59pm

Post 3 of 16

Waser

Force: 4731 | Joined: 7th Sep 2003 | Posts: 3111

VisionLab User VideoWrap User PhotoKey 2 Pro User FXhome Movie Maker Windows User

SuperUser

very nice.

and for some reason, that image cracks me up every time.
Posted: Mon, 7th Aug 2006, 4:40pm

Post 4 of 16

Garrison

Force: 5404 | Joined: 9th Mar 2006 | Posts: 1530

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker MacOS User

Gold Member

This woke me up more than my coffee.
Posted: Mon, 7th Aug 2006, 6:57pm

Post 5 of 16

Jazzmanian

Force: 765 | Joined: 3rd May 2006 | Posts: 719

CompositeLab Pro User Windows User

Gold Member

I feel so.... up to date.
Posted: Mon, 7th Aug 2006, 7:05pm

Post 6 of 16

Obi Wan Kenobi

Force: 685 | Joined: 27th Oct 2003 | Posts: 187

EffectsLab Pro User FXpreset Maker MacOS User

Gold Member

Niiiiice! smile
Posted: Mon, 7th Aug 2006, 7:09pm

Post 7 of 16

TheFilmMaker

Force: 2845 | Joined: 2nd Jun 2005 | Posts: 53

VisionLab User FXpreset Maker MacOS User

Gold Member

YEEEY new updates are good!! biggrin
Posted: Mon, 7th Aug 2006, 7:19pm

Post 8 of 16

meddmax

Force: 2200 | Joined: 17th Jun 2005 | Posts: 29

VisionLab User FXhome Movie Maker

Gold Member

yesssssssss thank you
Posted: Mon, 7th Aug 2006, 10:14pm

Post 9 of 16

petet2

Force: 2899 | Joined: 27th Dec 2005 | Posts: 1043

VisionLab User VideoWrap User Windows User

Gold Member

Thanks for the upgrade guys...but I think there may be a problem with the Effects Lab Pro one.

I have posted a help message in the Effects Lab forum as the settings on a particle effect I had created with the last version of Effects Lab have completely changed when I open it in the new version. Can anyone else who has upgraded check to see if they have this issue?

Sorry to be the bearer of potentially bad news... and I really do mean thanks for you continued support of us users out here who love your programs so much.
Posted: Mon, 7th Aug 2006, 10:56pm

Post 10 of 16

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

petet2 - try a clean install.

The speed boost to Penguin is really significant. I like it a lot!
Posted: Tue, 8th Aug 2006, 6:43pm

Post 11 of 16

Michi

Force: 834 | Joined: 10th Mar 2005 | Posts: 8

EffectsLab Lite User

Gold Member

Thanks for that Update. The particel system is perceptibly faster. More from that kind of news.

Greets Mike
Posted: Fri, 11th Aug 2006, 8:28am

Post 12 of 16

Oeyvind

Force: 3040 | Joined: 6th Jun 2005 | Posts: 568

CompositeLab Pro User EffectsLab Lite User FXpreset Maker Windows User

Gold Member

Yeeeah! This is great, I came home from holiday a few days ago and yet another new update awaits..! Great work, guys!

Thanx!
Oeyvind
Posted: Sun, 13th Aug 2006, 11:53am

Post 13 of 16

Archonte

Force: 200 | Joined: 27th May 2006 | Posts: 3

EffectsLab Lite User

Gold Member

always cool to have update, i come back from holydays and it s a good news :p
Posted: Mon, 14th Aug 2006, 4:38am

Post 14 of 16

Thriller

Force: 395 | Joined: 7th Jun 2005 | Posts: 169

EffectsLab Lite User FXpreset Maker Windows User

Gold Member

So.....
"For security reasons please re-enter your website password below."

Ok so... I have no idea where my password is...... I have Firefox so I am always logged in. What do I do????? How do I find my password?
Posted: Mon, 14th Aug 2006, 4:54am

Post 15 of 16

Hendo

Force: 13107 | Joined: 16th Sep 2004 | Posts: 848

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

FXhome Team Member

djconspiracy wrote:

So.....
"For security reasons please re-enter your website password below."

Ok so... I have no idea where my password is...... I have Firefox so I am always logged in. What do I do????? How do I find my password?
Try this:

1. Ensure you know the email address that you used to register with FXhome. You can find it in your Options > Change Email Address page.

2. Log out.

3. Click the 'Login' link and then on the login page you will see a link for "Forgotten your password?". Click that, fill out the form, and wait for the email. I think it sends you a temporary new password, but it may actually just take you to a page where you can enter whatever new password you want.

4. Either way, you will now be able to login with your new password and use this password in your Options > My Programs page.
Posted: Thu, 17th Aug 2006, 11:13pm

Post 16 of 16

NickD

Force: 2163 | Joined: 10th Sep 2003 | Posts: 1224

EffectsLab Lite User FXpreset Maker Windows User MacOS User

Gold Member

I'm still having problems that I mentioned a while back. I'm running an Intel iMac with 2.0 Ghz, 2 Gigs of RAM, but I have to click like 7 times to get a point to appear with the Neon Light engine.

Any advice?

NickD

(P.S. - Glad to be back)