You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

MG42 Muzzle flash/ smoke

Posted: Sun, 17th Sep 2006, 5:40am

Post 1 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

I know there is a mg42 muzzle flash preset already but I need an alternative to that one. I need it for a world war two film of mine. We bought an Mg42 machine gun but we cant fire blanks. Can some one make me a good looking Mg42 flash or even better some smoke puffs. If you go to youtube.com and type in mg42 you can see some examples.

-Thanks

Last edited Sun, 17th Sep 2006, 4:56pm; edited 1 times in total.

Posted: Sun, 17th Sep 2006, 7:46am

Post 2 of 17

Serpent

Force: 5426 | Joined: 26th Dec 2003 | Posts: 6515

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker FXpreset Maker MacOS User

Gold Member

Hey, for future reference I would reccomend saying bluntly that a preset is bad. The users create them and they could take offense. A better approach would be to reccomend changes, say why you wouldn't incorporate it, or post examples of what you want done.

An MG42 usually produces no muzzle as the tip usually has a flash prevention-like device. It's usally just puffs of smoke in which case I'd ask for a particle effect. If you are going for a flash for a reason then I don't know what to say because I have never seen a real MG42 muzzle flash.
Posted: Wed, 4th Oct 2006, 2:08pm

Post 3 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

Rating: +1

Heres a smoke version i did in like 1 min

MG42 Smoke
Posted: Wed, 4th Oct 2006, 11:39pm

Post 4 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Thats awsome! Did you submit it as a preset? If you didnt is there any other way you can get it to me?
Posted: Thu, 5th Oct 2006, 6:37am

Post 5 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

ill spend some more time touching it up and post it up on the preset lib, if the dont accept it ill post it else where and send u the link.
Posted: Thu, 5th Oct 2006, 3:49pm

Post 6 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Alright, Thanks!
Posted: Thu, 5th Oct 2006, 3:51pm

Post 7 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

Ive uploaded the preset now just w8ing to see if they accept it or not
Posted: Thu, 5th Oct 2006, 3:53pm

Post 8 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Awsome, did you include the smoke coming out of the belt feed area too?
Posted: Thu, 5th Oct 2006, 3:56pm

Post 9 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

naa i dont think u can have 2 effects on one preset that was made using any old smoke preset and changing the direction and transparency. Try this one
Posted: Thu, 5th Oct 2006, 3:58pm

Post 10 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Alright thats fine. I could probably do that myself. Thanks again for the preset!
Posted: Mon, 9th Oct 2006, 1:16am

Post 11 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Hey SteveW, I tried to import your preset but it will not show up in my list on FXlab!
Posted: Mon, 9th Oct 2006, 4:34pm

Post 12 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

hmmm.. i made it in visionlab but only using the muzzle flash engine which is the same in effectslab isnt it?
Posted: Mon, 9th Oct 2006, 9:37pm

Post 13 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

It should be, at least I hope it is. Did you make it just using the Muzzle flash engine and no other filters or effects?
Posted: Mon, 9th Oct 2006, 9:39pm

Post 14 of 17

SteveW

Force: 1446 | Joined: 23rd Apr 2005 | Posts: 212

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

yup just the muzzle flash, what u got the latest version of EffectsLab? if it still doesnt work maybe you should post in the help forums
Posted: Mon, 9th Oct 2006, 9:47pm

Post 15 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Yeah I have the latest version. Ill send a PM to one of the FXhome team members about this.
Posted: Mon, 9th Oct 2006, 11:15pm

Post 16 of 17

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

SteveW wrote:

hmmm.. i made it in visionlab but only using the muzzle flash engine which is the same in effectslab isnt it?
The muzzle flash engine is enhanced in both EffectsLab Pro and VisionLab Studio, and are identical to one another, with the exception of available composite filters that can be added to the muzzle flash (Example: "Glow: composite").

However, if one were to try to import a muzzle flash preset into EffectsLab Lite, which is created with the enhanced features of either EffectsLab Pro or VisionLab Studio, the preset should import and function just fine. The only difference will be that EffectsLab Lite will generate the effect, but exclude the enhanced features.

With that said, any difference between the engines can not explain why the preset is not importing properly. It is possible that your preset system has some how been corrupted. Have you tried to import any other presets? Have you checked to make sure the suffix of the preset is correct? The correct suffix is ".FXpreset_Pack".

In the event that you can not import other presets, and the preset system has some how become corrupt, would you be willing to attempt a clean re-install? Then download a fresh preset from the site, and see if it imports with out complication.

Dancamfx wrote:

Yeah I have the latest version. Ill send a PM to one of the FXhome team members about this.
It would probably be more appropriate to sort this out in the forums, rather than private messaging an individual team member. That way, you are likely to receive a more prompt response, as the team often has quite a few private messages to read through out their day.

Good luck with this.
Wizard.

Last edited Tue, 10th Oct 2006, 2:25am; edited 1 times in total.

Posted: Tue, 10th Oct 2006, 1:36am

Post 17 of 17

Dancamfx

Force: 2558 | Joined: 7th Sep 2006 | Posts: 873

VisionLab User FXpreset Maker MacOS User

Gold Member

Thanks wizard. No I havent had any problems importing other presets, just this one. Thanks again for the post.