You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

bug in the forum

Posted: Thu, 12th Oct 2006, 2:47pm

Post 1 of 8

shadu

Force: 90 | Joined: 25th Apr 2003 | Posts: 345

Member

Is it only me or the forum can't remember each time i come here and when i clic on the "View posts since last visit" he cumulate all the message from a date X.... I am now at 300 messges when i clic in this option and the number never go down.. only up.

Help!

Shadu

MOD NOTE: Moved from the General Chat forum.
Posted: Thu, 12th Oct 2006, 4:29pm

Post 2 of 8

Garrison

Force: 5404 | Joined: 9th Mar 2006 | Posts: 1530

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker MacOS User

Gold Member

I get the same thing... then some how it resets itself then builds up again....
Posted: Sun, 15th Oct 2006, 11:35am

Post 3 of 8

shadu

Force: 90 | Joined: 25th Apr 2003 | Posts: 345

Member

Me too afther getting to 300 post... I little ridiculous...

Any admisnistrator want to help?

Shadu
Posted: Sun, 15th Oct 2006, 9:28pm

Post 4 of 8

jotoki

Force: 1855 | Joined: 28th Dec 2001 | Posts: 630

VisionLab User Windows User

Gold Member

ditto for me, it happened for a while a few weeks ago then it seemed to sort itself out for a while but now it's happening again.

help guys, any suggestions
Posted: Mon, 16th Oct 2006, 7:41am

Post 5 of 8

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Rating: +1

This is a feature of the third party phpBB forum. It could be that it doesnt work well with our login system. I will look into it, but the only option may be to remove it.

EDIT: ok, I've messed around with the code and it should work much better now. Might take a few days before it sorts itself out for everyone.
Posted: Mon, 16th Oct 2006, 9:47am

Post 6 of 8

jotoki

Force: 1855 | Joined: 28th Dec 2001 | Posts: 630

VisionLab User Windows User

Gold Member

thanks malone, appreciate the quick response. Will keep an eye on it for the next couple of weeks.
Posted: Mon, 16th Oct 2006, 1:54pm

Post 7 of 8

shadu

Force: 90 | Joined: 25th Apr 2003 | Posts: 345

Member

At the moment it don't work.

But i find a way to reset the post .... Post a message. When i post a message my account is reset and the counter for the option "View posts since last visit" return to zero. But i need to post something for him to reset. Maybe it will help you understand where the bugs is.

Shadu
Posted: Mon, 16th Oct 2006, 8:55pm

Post 8 of 8

Wizard

Force: 5941 | Joined: 18th Jul 2003 | Posts: 555

VisionLab User VideoWrap User FXpreset Maker Windows User

SuperUser

Rating: +1

shadu wrote:

When i post a message my account is reset and the counter for the option "View posts since last visit" return to zero. But i need to post something for him to reset.
There is an option that enables you to manually reset the forums to display posts as read. At the bottom of the forum index is an option that reads "Mark all forums read". This does exactly what it suggests, and will mark all of the forums as having been read.

I suggest selecting this option every time you are about to leave the forums, even if you have read all of the new content. This is what I have been doing since I noticed this issue, and it seems to be doing the trick.

As Malone said, the changes may simply take a few days to fully come into affect, and for this to sort itself out for everyone. If at that time, you do not notice any significant change, be sure to post back here. For the time being, I hope the above suggestion will suffice.

Have a great day.
Wizard.