You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Underworld Evolution grading

Posted: Wed, 6th Dec 2006, 5:14pm

Post 1 of 6

Regor Hammer

Force: 350 | Joined: 11th Oct 2006 | Posts: 27

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

Hi

I liked the cold blue/ black look of the film. Anyone have a preset to replicate that look of the film?

Thanks
biggrin
Posted: Wed, 6th Dec 2006, 5:38pm

Post 2 of 6

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

*Redhawksrymmer goes into preset-creation mode, and makes it!
Posted: Wed, 6th Dec 2006, 6:08pm

Post 3 of 6

Oily

Force: 4492 | Joined: 5th Feb 2003 | Posts: 70

VisionLab User FXpreset Maker Windows User MacOS User

Gold Member

You could try this;

http://fxhome.com/presets/?s=underworlds&title=Search+Results
Posted: Wed, 6th Dec 2006, 7:41pm

Post 4 of 6

Redhawksrymmer

Force: 18442 | Joined: 19th Aug 2002 | Posts: 2620

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

SuperUser

Rating: +1

Just finished a pretty cool looking preset, which I will be submitting in a few days. smile
Posted: Thu, 7th Dec 2006, 4:56pm

Post 5 of 6

Regor Hammer

Force: 350 | Joined: 11th Oct 2006 | Posts: 27

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

Thanks guys. Look forward to seeing your preset smile
Posted: Sat, 9th Dec 2006, 6:33am

Post 6 of 6

Lior

Force: 3013 | Joined: 27th Jun 2005 | Posts: 377

VisionLab User PhotoKey 4 Pro User Windows User MacOS User

Gold Member

i downloaded this preset but i cant find it on my preset list for some odd reason. please help also ultraviolite doesint work.