You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

i don't get displacement [ANSWER]

Posted: Sun, 7th Jan 2007, 8:45pm

Post 1 of 3

JJStudios

Force: 800 | Joined: 12th Dec 2006 | Posts: 13

CompositeLab Pro User EffectsLab Pro User

Gold Member

Hi! like i said I DON'T GET how to do DISPLACEMENT effect
Posted: Sun, 7th Jan 2007, 10:22pm

Post 2 of 3

Sollthar

Force: 13360 | Joined: 30th Oct 2001 | Posts: 6094

VisionLab User VideoWrap User PhotoKey 2 Pro User FXhome Movie Maker Windows User MacOS User

SuperUser

Read the manual or watch the tutorials. I'm sure that will help.
Posted: Mon, 8th Jan 2007, 10:00am

Post 3 of 3

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

A displacement, is to use one frame to displace another. The displacement is based on a number of things depending on your options, in the program I believe the default is luminosity. So where the pixel in your displacement layer is bright, it'll push the pixels in the layer below in one direction, where the pixels in the displacement layer are dark, the pixels are pushed in the opposite direction, if the pixel is grey, there is no displacement.

Now that you know the its one layer displacing another, I would recommend google searching for it, this will bring up some examples of both layers so you can see for yourself what it does.