You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Masking/Cloning [ANSWER]

Posted: Fri, 19th Jan 2007, 1:01am

Post 1 of 4

Goldwing Productions

Force: 401 | Joined: 1st Oct 2006 | Posts: 175

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker

Gold Member

Just wondering how to get the bottom layer to show through when you mask a 2nd layer. I want to do a clone effect.

basically, when using a garbage matte, what do you do after you have animated each part?

Sorry to ask such a dumb question, but i just got the software.
Posted: Fri, 19th Jan 2007, 1:07am

Post 2 of 4

Garrison

Force: 5404 | Joined: 9th Mar 2006 | Posts: 1530

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker MacOS User

Gold Member

Have you checked the Video Tutorial on masking?

Once you animate the garbage matte, then the 1st layer (the bottom one) should apear.
Posted: Fri, 19th Jan 2007, 3:50am

Post 3 of 4

Goldwing Productions

Force: 401 | Joined: 1st Oct 2006 | Posts: 175

CompositeLab Pro User EffectsLab Pro User FXhome Movie Maker

Gold Member

thx man!


btw, LOVE the avatar
Posted: Fri, 19th Jan 2007, 9:43am

Post 4 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

If you're doing cloning, you might find it easier to use masks rather than garbage mattes.