You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Saving grading presets with a particle effect [ANSWER]

Posted: Thu, 22nd Feb 2007, 9:45pm

Post 1 of 10

Arkangel D

Force: 1300 | Joined: 3rd Dec 2006 | Posts: 27

VisionLab User Windows User

Gold Member

Hi evr1


Yes I know there is a tutorial about saving Grading preset. Now the grading I optain was a mix of a couple of particle presets and some composition glow and normal grading. Went ever I try to save the grading preset it only save the glow effect, but went I try to upload it. a windows pops up saying name already open.
Posted: Thu, 22nd Feb 2007, 10:34pm

Post 2 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Particle presets must be saved as effect presets, not grading presets. But any grading filters you apply to the particles can be saved in the presets as well, if you want. If the naem is already taken, you will have to create a preset with a new name, and export that one.
Posted: Fri, 23rd Feb 2007, 10:50pm

Post 3 of 10

Arkangel D

Force: 1300 | Joined: 3rd Dec 2006 | Posts: 27

VisionLab User Windows User

Gold Member

The weird thing is the preset is save, ( ican see it in the folder). but went I click on it to upload it. Keep saying the same thing. Ill upload a pic later today and show u what Im talking about cuz Im going brain dead here.
Posted: Fri, 23rd Feb 2007, 10:59pm

Post 4 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You are trying to upload it to the website, and it says the name is already taken? If so, you need to re-export it and give it a new name.
Posted: Sat, 24th Feb 2007, 1:53pm

Post 5 of 10

Arkangel D

Force: 1300 | Joined: 3rd Dec 2006 | Posts: 27

VisionLab User Windows User

Gold Member

No, I try to used it in another video to make sure it work before uploading it to the webside.
Posted: Mon, 26th Feb 2007, 3:35am

Post 6 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Ah, ok. And you get the error message when? Are you trying to import it into VisionLab again to use in a nwe project, or are you just trying to apply the effect to the timeline?
Posted: Mon, 26th Feb 2007, 11:28am

Post 7 of 10

Arkangel D

Force: 1300 | Joined: 3rd Dec 2006 | Posts: 27

VisionLab User Windows User

Gold Member

Yea, went I try to uploaded to VisualLab. Thats went the error window show. I could be doing it wrong, but who knows.
Posted: Tue, 27th Feb 2007, 9:19am

Post 8 of 10

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

Have you properly "exported" the preset from your library, and not just copied the files from the preset folder. The program should package up the preset into a *.preset_pack.
Posted: Tue, 27th Feb 2007, 3:28pm

Post 9 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

When you create the preset, it is automatically stored within the program. You do not have to import it again. Simply select it from the preset browser and apply it. It won't let you import it again, and therefore gives you an error message, because it is already installed in the program.
Posted: Thu, 1st Mar 2007, 2:19pm

Post 10 of 10

Arkangel D

Force: 1300 | Joined: 3rd Dec 2006 | Posts: 27

VisionLab User Windows User

Gold Member

Yea I was doing that on the begining, I was trying to imported back. But i figure out that is already in the system, even thought it still not saving the actual grading effect is only saving the glow effect not the whole combination of presets and grading for some unknow reason, I bet is easy to make but im havent bad luck, sry to keep boggin u guys.