You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Site Update

Posted: Sat, 1st Jun 2002, 9:36am

Post 1 of 20

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Hopefully you've already noticed I've update the look of the site. Make sure you hit Ctrl-F5 to hard refresh the pages otherwise you may end up with new site but old images (which looks really weird). Or just totally flush your browser cache. The major update is to the plugins section which is now re-categorized and has sub categories and should be generally easy to use (the plugin submission scripts have been rewriten too).

At the same time I have implemented Schwars new color scheme which fits in much better with the forum. We hope you like it (I know I do smile ). Also check out his spiffy design for the front page

The community page has a change in layout and also has customizable funboxes down the left. If you are logged in you can specify which boxes you would like to see and in which order. This will be remembered for each time your are logged in.

If the plugins section goes well then the cinema will be the next section to get a makeover, and will probably feature categories too. We are really busy with all the AlamDV CD stuff, so dont expect to see this too soon.

Anyway, I really hope you like all the new stuff, its taken me quite a few weeks of solid effort to get it to this point. Ive tested it as much as possible, but you never find the real bugs until someone else points them out, so if you find anything please email me at malone@csb-digital.com .

Thanks
Posted: Sat, 1st Jun 2002, 10:24am

Post 2 of 20

av11d

Force: 1148 | Joined: 27th Aug 2001 | Posts: 984

Windows User MacOS User

SuperUser

Wow, pretty cool, and all! Especially the plug-ins section!! The tree-view type navigation is very nice cool

What does 'server loading' mean?

EDIT: Nevermind, the funboxes work now.
Posted: Sat, 1st Jun 2002, 1:55pm

Post 3 of 20

sidewinder

Force: 4937 | Joined: 5th Aug 2001 | Posts: 2453

FXhome Movie Maker Windows User MacOS User

SuperUser

Very cool Malone.

Very cool indeed.


Say, what's the Malonecam?
Posted: Sat, 1st Jun 2002, 1:56pm

Post 4 of 20

sidewinder

Force: 4937 | Joined: 5th Aug 2001 | Posts: 2453

FXhome Movie Maker Windows User MacOS User

SuperUser

And the site loads at a blazing fast speed!
Posted: Sat, 1st Jun 2002, 2:02pm

Post 5 of 20

Samsung

Force: 420 | Joined: 8th Feb 2002 | Posts: 111

EffectsLab Lite User

Gold Member

The site looks REALLY good now, even better than before! biggrin
Posted: Sat, 1st Jun 2002, 3:11pm

Post 6 of 20

Cypher

Force: 3050 | Joined: 22nd Feb 2002 | Posts: 2126

EffectsLab Lite User VideoWrap User PhotoKey 4 Pro User PhotoKey 3 Plug-in User FXhome Movie Maker Windows User MacOS User

Gold Member

yes, the site is MUCH better now. ONly problem i really have is that you worked off the default phpBB theme. but oh well.

um, one thing diens't fit is on the news, there is still dark purple on top with the news title. i think that should be there, just the BG color

those r my thoughts
Posted: Sat, 1st Jun 2002, 3:14pm

Post 7 of 20

Cypher

Force: 3050 | Joined: 22nd Feb 2002 | Posts: 2126

EffectsLab Lite User VideoWrap User PhotoKey 4 Pro User PhotoKey 3 Plug-in User FXhome Movie Maker Windows User MacOS User

Gold Member

um, none of the screens were loading for me in the plugins sectin

when i click more info, than it works though
Posted: Sat, 1st Jun 2002, 3:18pm

Post 8 of 20

MechaForce

Force: 4654 | Joined: 3rd Aug 2001 | Posts: 1934

FXhome Movie Maker Windows User MacOS User

SuperUser

yeah this is VERY NICE I LOVE THE PLUGINS!!!!!!!!!

BUT for some reason, evven after emptying my cache, there are these dark blue (from the old site) bars on either side of the new buttons at the top. any suggestions?
Posted: Sat, 1st Jun 2002, 5:42pm

Post 9 of 20

av11d

Force: 1148 | Joined: 27th Aug 2001 | Posts: 984

Windows User MacOS User

SuperUser

MechaForce wrote:

yeah this is VERY NICE I LOVE THE PLUGINS!!!!!!!!!

BUT for some reason, evven after emptying my cache, there are these dark blue (from the old site) bars on either side of the new buttons at the top. any suggestions?
same thing happened to me on my mac. I just control clicked it and select 'open in new window.' The graphic opened in a new window i clicked refreshed. It updated itself to the new one smile
Posted: Sun, 2nd Jun 2002, 12:42am

Post 10 of 20

sidewinder

Force: 4937 | Joined: 5th Aug 2001 | Posts: 2453

FXhome Movie Maker Windows User MacOS User

SuperUser

I found a bug in the plug-in section...

I was viewing the explosions in thumbnail mode, and when I click on "More Info", I get a 404. Clicking on the picture works, though.
Posted: Sun, 2nd Jun 2002, 3:27am

Post 11 of 20

av11d

Force: 1148 | Joined: 27th Aug 2001 | Posts: 984

Windows User MacOS User

SuperUser

the only thing i don't like is the main menu at the top. When you hover above it has that orange around the button. I think it looks kinda ugly like that. I think the text color of the button should just, not add an orange border...
Posted: Sun, 2nd Jun 2002, 7:41pm

Post 12 of 20

Andreas

Force: 4943 | Joined: 9th Apr 2002 | Posts: 2657

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User FXhome Movie Maker Windows User MacOS User

SuperUser

Wow, great work there fellows! biggrin
Posted: Sun, 2nd Jun 2002, 7:59pm

Post 13 of 20

kakeman

Force: 320 | Joined: 11th Dec 2001 | Posts: 21

FXhome Movie Maker

Gold Member

Nice.

One little thing,
"The effects in the plugins section have been downloaded over times!",
...hm.....sounds a bit weird. How about adding a number between over and times.

just a suggestion
Posted: Tue, 4th Jun 2002, 5:17am

Post 14 of 20

Andreas

Force: 4943 | Joined: 9th Apr 2002 | Posts: 2657

VisionLab User VideoWrap User PhotoKey 2 Pro User MuzzlePlug User FXhome Movie Maker Windows User MacOS User

SuperUser

hmm, i ahve already get used to the design! can reallĂ˝ remeber how it looked before!
Posted: Tue, 4th Jun 2002, 8:00am

Post 15 of 20

Samsung

Force: 420 | Joined: 8th Feb 2002 | Posts: 111

EffectsLab Lite User

Gold Member

Yeh, me niether
Posted: Tue, 4th Jun 2002, 12:53pm

Post 16 of 20

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

sidewinder wrote:

I was viewing the explosions in thumbnail mode, and when I click on "More Info", I get a 404. Clicking on the picture works, though.
Well spotted. Ive fixed that now

av11d wrote:

the only thing i don't like is the main menu at the top.
I think it works quite well. But its personal preference really. Schwar designs all the menubars so it might get updated soon. Your opinion has been noted smile

kakeman wrote:

One little thing,
"The effects in the plugins section have been downloaded over times!"
Oops yeah, that should have a number between it. What page is that on?
Posted: Tue, 4th Jun 2002, 12:56pm

Post 17 of 20

Samsung

Force: 420 | Joined: 8th Feb 2002 | Posts: 111

EffectsLab Lite User

Gold Member

It is on the homepage, the first 1 u get to wen u arrive at the site, and it think the links at the top look cool! biggrin
Posted: Tue, 4th Jun 2002, 12:58pm

Post 18 of 20

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Ah yeah. Ok, thats sorted. Also took out where it says "plugins in 12 categories" cos thats still working off the old system
Posted: Wed, 5th Jun 2002, 1:40am

Post 19 of 20

Cypher

Force: 3050 | Joined: 22nd Feb 2002 | Posts: 2126

EffectsLab Lite User VideoWrap User PhotoKey 4 Pro User PhotoKey 3 Plug-in User FXhome Movie Maker Windows User MacOS User

Gold Member

malone, the "search" pic in the cinema is an old one.

maybe u wanna change it?
Posted: Wed, 5th Jun 2002, 10:00am

Post 20 of 20

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

You mean the button? Theres quite a few of those old style buttons around the site. Im hoping schwar will update them all at some point. But he is very busy so its not vital