You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Posts for new movies in the cinima not showing up

Posted: Wed, 8th Aug 2007, 5:44pm

Post 1 of 4

SlothPaladin

Force: 2900 | Joined: 30th Nov 2004 | Posts: 637

VisionLab User VideoWrap User FXhome Movie Maker FXpreset Maker Windows User

Gold Member

I was just looking at the cinima and noticed that 'What if' does not have a link to the forum for members to talk about it. I know I would be disappointed if that happened to my film.
Posted: Wed, 8th Aug 2007, 6:56pm

Post 2 of 4

jotoki

Force: 1855 | Joined: 28th Dec 2001 | Posts: 630

VisionLab User Windows User

Gold Member

its the same for both recent movies and no entry in the cinema forum either. Maybe a glitch with the new layout of the website
Posted: Wed, 8th Aug 2007, 9:25pm

Post 3 of 4

crazymonkey01

Force: 390 | Joined: 1st Jul 2005 | Posts: 80

EffectsLab Lite User Windows User

Gold Member

Yeah I was also going to comment on What If but I also could not find the comment box.
Posted: Wed, 8th Aug 2007, 9:38pm

Post 4 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Rating: +2

Hm, odd. Sorry about that guys - we'll get right on it in the morning.

Edit: All the new movies should have comment boxes now, sorry about that. You might need to hit Ctrl+F5 to hard refresh the pages.

Won't happen again. wink