You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Moving Projects from PC to Mac [ANSWER]

Posted: Tue, 20th Nov 2007, 1:46am

Post 1 of 6

HexadB

Force: 2485 | Joined: 6th Jan 2006 | Posts: 21

VisionLab User

Gold Member

I've recently switched from PC to a mac. I've purchased the crossgrades to install Effectslab Pro & Composit Lab Pro but when i attempt to open any of my PC-made clab/elab files on the Mac I get Director Player Error (String Expected: Void) and have to Force-Quit the app.

I expected that I'd have to point ELab/CLab to the footage location again or something but I didn't think it would just fall over!! neutral

Is there anything I can do to open the PC projects on the mac? I have one sequence that I'm part-way through key-framing and I really don't wan to restart that!

[/i]
Posted: Tue, 20th Nov 2007, 2:21am

Post 2 of 6

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

Have you tried a clean reinstall? http://fxhome.com/forums/viewtopic.php?t=28296
Posted: Tue, 20th Nov 2007, 2:34am

Post 3 of 6

HexadB

Force: 2485 | Joined: 6th Jan 2006 | Posts: 21

VisionLab User

Gold Member

This is from a clean install. Brand new Mac, fresh download & install of both programs, and the same prob with both.
Posted: Tue, 20th Nov 2007, 3:49am

Post 4 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You might try a clean re-install anyway, to see if it helps.

FYI - I'm pretty sure there is not a single software company on the planet that would recommend switching machines, let alone platforms, mid-project. Primarily because of issues like this. If you have access to your windows machine still, your best bet would be to finish keyframing the project on that machine. That being said, the projects should still be cross-platform, so if a clean re-install doesn't help, you might send an email to team@fxhome.com with the project files attached, and they might be able to figure it out.
Posted: Tue, 20th Nov 2007, 4:29pm

Post 5 of 6

HexadB

Force: 2485 | Joined: 6th Jan 2006 | Posts: 21

VisionLab User

Gold Member

It does sound a bit crazy switching platforms, but we're just about finished with the first scene which is mostly CGI (well, miniatures greenscreened) with just a bit of tweaking left.

I just tried again and managed to open one of the older PC projects, but I tried another 3 and they all failed. A clean reinstall didn't help. Knowing that it is possible makes me feel a lot better though, I'm sure I'll get it sorted - I'll mail the address you mentioned.

Thanks!
Posted: Fri, 23rd Nov 2007, 4:35pm

Post 6 of 6

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

We received your email in the office and you should have a reply. Both projects opened fine on my Mac OS X 10.4.