You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Preset fix for Mac users

Posted: Fri, 23rd Nov 2007, 3:51pm

Post 1 of 7

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Some Mac users of the FXhome Lab products have had difficulty importing presets from the FXhome.com preset library. We're pleased to announce that we've identified and fixed the problem and any presets you download from the library should now work perfectly.

We highly recommend you perform a clean reinstall of your product(s) to fix any issues that might have been caused by the faulty presets. Click here for more info.
Posted: Sat, 24th Nov 2007, 3:33pm

Post 2 of 7

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Woohoo!
Posted: Thu, 27th Mar 2008, 11:50am

Post 3 of 7

FXhomer38691

Force: 400 | Joined: 25th Mar 2008 | Posts: 1

CompositeLab Pro User

Gold Member

ummm.... when i download the preset it makes it a sound....it goes in audio hijack pro and i dont think thats where it supposed to go (and no im not downloading sound effects)
Posted: Thu, 27th Mar 2008, 7:07pm

Post 4 of 7

FreshMentos

Force: 1667 | Joined: 10th Jun 2006 | Posts: 1141

VisionLab User MacOS User

Gold Member

That's great news Tarn! Thanks a bunch!
Posted: Fri, 28th Mar 2008, 12:09am

Post 5 of 7

pdrg

Force: 5405 | Joined: 4th Dec 2006 | Posts: 4143

VisionLab User Windows User

Gold Member

~requesting permission to hijack the tread into a Mac vs PC bunfight~

Whaddya say? We haven't had one for nearly 48 hours now...
Posted: Fri, 28th Mar 2008, 12:52am

Post 6 of 7

Harvey

Force: 2050 | Joined: 29th Apr 2005 | Posts: 513

VisionLab User MacOS User

Gold Member

You guys do realize this topic is from November, right? razz
Posted: Fri, 28th Mar 2008, 1:52am

Post 7 of 7

FreshMentos

Force: 1667 | Joined: 10th Jun 2006 | Posts: 1141

VisionLab User MacOS User

Gold Member

Harvey wrote:

You guys do realize this topic is from November, right? razz
redface

Weird, I actually wasn't able to apply presets I downloaded before I reinstalled though... Hmmm.

Or maybe It was just me.

Oh, and pdrg. Macs r da best. Windowz r 4 lozers. Was that good enough to spark an argument? razz