You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

profile problem

Posted: Tue, 11th Dec 2007, 4:35am

Post 1 of 5

Randomlard101

Force: 802 | Joined: 25th Feb 2007 | Posts: 73

EffectsLab Pro User FXhome Movie Maker

Gold Member

okay, this isn't a big deal, but in the general section of the my profile where it asks date of birth and month and stuff... the month numbers are wrong. Like 10 in November and I can't find october. 12 doesn't even have a month it just says... 7th of 1993... and no month. Im not worried about it... just seeing if anyone else has it too.

Randomlard101
Posted: Tue, 11th Dec 2007, 5:34am

Post 2 of 5

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

On your profile it says "7th Nov 1993". Is it meant to?
Posted: Tue, 11th Dec 2007, 8:30am

Post 3 of 5

Randomlard101

Force: 802 | Joined: 25th Feb 2007 | Posts: 73

EffectsLab Pro User FXhome Movie Maker

Gold Member

no my birthday is october. octbober is 10 right? because thats what it's on now but it says november
Posted: Tue, 11th Dec 2007, 9:08am

Post 4 of 5

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

Thanks for pointing that out. There did seem to be a strange bug with that page, but I've fixed it now. Your profile is now showing your birthday in October.
Posted: Tue, 11th Dec 2007, 12:34pm

Post 5 of 5

Randomlard101

Force: 802 | Joined: 25th Feb 2007 | Posts: 73

EffectsLab Pro User FXhome Movie Maker

Gold Member

Thanks malone!