You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Help on particle speed for smoke [ANSWER]

Posted: Sat, 15th Dec 2007, 7:23am

Post 1 of 4

MillerBros

Force: 1366 | Joined: 21st Oct 2007 | Posts: 69

VisionLab User FXpreset Maker FXhome Movie Maker Windows User MacOS User

Gold Member

Hi, whenever i experiment with particles on vision lab, they always go too fast. i even put the "particle speed" tab on the slowest setting. Is there any way to get the the particle effect to go slow like the smoke in a small campfire? Thanks.
Posted: Sun, 16th Dec 2007, 5:17am

Post 2 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

There is less control than I would like on the slow end of the particle speed controls, but at the slowest setting they should essentially stand still. You can also play with using gravity to move the particles, rather than the speed control, and see if you get better results that way.
Posted: Tue, 18th Dec 2007, 4:09am

Post 3 of 4

MillerBros

Force: 1366 | Joined: 21st Oct 2007 | Posts: 69

VisionLab User FXpreset Maker FXhome Movie Maker Windows User MacOS User

Gold Member

Thanks, that helps. By the Way, how do you get the particles to stand still?

Last edited Thu, 14th Feb 2008, 3:34am; edited 1 times in total.

Posted: Tue, 18th Dec 2007, 7:01am

Post 4 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Turn the speed all the way down, and turn gravity off.