You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Printing problem from Olympus P-10! [ANSWER]

Posted: Sun, 16th Dec 2007, 12:44am

Post 1 of 5

FXhomer37004

Force: 200 | Joined: 8th Nov 2007 | Posts: 3

Gold Member

I can not print to my Olympus P-10. My printer comes up and I can change properties, but when I go to print it goes to the Vista circle thing (XP had an hour Glass) then the printer box pops back up, but nothing is sent to the printer.

I am using Vista Home, on an Acer laptop with AMD processor.

Thanks, Kurt
Posted: Tue, 18th Dec 2007, 3:54pm

Post 2 of 5

JackPot

Force: 10109 | Joined: 3rd Oct 2005 | Posts: 384

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

Gold Member

I assume that you can print from other programs just fine?
Posted: Wed, 19th Dec 2007, 7:01pm

Post 3 of 5

FXhomer37004

Force: 200 | Joined: 8th Nov 2007 | Posts: 3

Gold Member

Yes I print from windows viewer all the time without a problem.
Posted: Wed, 19th Dec 2007, 9:52pm

Post 4 of 5

FXhomer37004

Force: 200 | Joined: 8th Nov 2007 | Posts: 3

Gold Member

I don't know what I did but it is printing now. Except to get a full bleed on the 4x6 print I have to set the canvas to 5x7, but it works, and saves one step when I'm doing on-site printing events.

By the way this the best and easiest keying software out to date.

Thanks, Kurt
Posted: Thu, 20th Dec 2007, 9:35am

Post 5 of 5

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

Ah, glad you got it working in the end. Must have been a setting with your printer.

Nice to hear you're finding the keying easy smile