You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Where are imported presets located? [ANSWER]

Posted: Fri, 21st Mar 2008, 4:15am

Post 1 of 10

MikeSDI

Force: 1200 | Joined: 10th Jan 2008 | Posts: 10

VisionLab User VideoWrap User

Gold Member

I just recently downloaded some presets and imported them but I cant find where they are located to apply them to my project.
Posted: Fri, 21st Mar 2008, 4:59am

Post 2 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Click once on any of the Effects Engines, and a list of presets should appear in the inspector on the right hand side of the screen. Click on the "FX" logo on any layer of the timeline to open a window of grading presets that can be applied to that layer. For any given preset that you download, the effects engine that is used will be listed under "Categories" on the info page for that preset, unless its a grading preset, in which case it will be listed as such.

More info can be had in the chapter of the manual on presets.
Posted: Tue, 25th Mar 2008, 9:28pm

Post 3 of 10

MikeSDI

Force: 1200 | Joined: 10th Jan 2008 | Posts: 10

VisionLab User VideoWrap User

Gold Member

Ok well lets say im trying to use it for example the Darklighter Orbing preset. How would i go about using it in my composition? Possibly step by step solution just getting it working on the timeline. I am new to this program. thx
Posted: Tue, 25th Mar 2008, 9:46pm

Post 4 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

This one?

In VisionLab, look in the top right corner. There are a series of tabs, one of which says "Effects." Click that one, and the various effects engines will be shown (Grade Object, Laser, Lightning, Muzzle Flashes, Neon Light, Optics, Particles). Directly below the effects engines, there is another box, with the label "FXpresets" at the top. click once on any of the effects engines, and all the presets for that engine will appear in the FXpresets box. In the case of that preset, it is a particle effect, so click once on the "Particles" icon, and all of the particle presets will be listed below it. Find its name (Black Orbing) in the list, and double-click it, or click and drag it onto the canvas to add it to the timeline.

You might want to take a quick look at the Quickstart tutorials in the help menu of the program, they walk you through some basic projects to get you familiar with the program in general. Also the video tutorials in the support section can be helpful, and go into a bit more detail on many of the tools in the program.

EDIT: I've just realized that the Quickstart Tutorials have been given the axe in the latest release. so I guess the video tutorials are the way to go now.
Posted: Wed, 26th Mar 2008, 9:45pm

Post 5 of 10

MikeSDI

Force: 1200 | Joined: 10th Jan 2008 | Posts: 10

VisionLab User VideoWrap User

Gold Member

ive done that and i thought from the beginning thats where it would be at but unfortunately its not there. thats why ive been wondering what i did wrong? lol
Posted: Wed, 26th Mar 2008, 10:10pm

Post 6 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Try a clean reinstall following the instructions at that link; that should sort it out.
Posted: Fri, 28th Mar 2008, 8:56pm

Post 7 of 10

MikeSDI

Force: 1200 | Joined: 10th Jan 2008 | Posts: 10

VisionLab User VideoWrap User

Gold Member

ok ive reinstalled the program and nothing. what do you import from the preset pack? The preview, the texture, or the Black Orbing FX Preset file? I figure just the preset file is necessary but idk. I just want it to work lol.
Posted: Fri, 28th Mar 2008, 10:33pm

Post 8 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Ah, your presets are getting unzipped. What you need to import is the .FXpreset_pack file. You shouldn't be able to open the folder and see the other parts. That's why it isn't installing properly.

Most often, this problem is the result of using Safari to download the presets. It likes to presumptuously unzip them when downloading, whether you want it to or not. Try using Firefox for downloading.
Posted: Sun, 30th Mar 2008, 4:28pm

Post 9 of 10

MikeSDI

Force: 1200 | Joined: 10th Jan 2008 | Posts: 10

VisionLab User VideoWrap User

Gold Member

ahh i see now thx for the help i got it the presets working!
Posted: Mon, 31st Mar 2008, 12:28am

Post 10 of 10

NickF

Force: 2726 | Joined: 4th Jun 2004 | Posts: 933

EffectsLab Pro User MacOS User FXhome Movie Maker

Gold Member

I believe that the automatic unzipping can be turned off (in Safari 3 at least).

In the Safari Menu go to "Preferences" and then on the general tab, uncheck 'Open "Safe" files after downloading'.

However because of the way Safari does things, this still does not allow the preset to be imported and a third party browser needs to be used.

Safari automaticallys appends a .ZIP extension to the file and, even after removing it, it still does not work correctly.