You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

FR] Site pour turoriel !

Posted: Tue, 25th Mar 2008, 4:37pm

Post 1 of 6

FXhomer41683

Force: 0 | Joined: 23rd Mar 2008 | Posts: 1

Member

Bonjour,

Donc vue le manque de tutoriel sur VisionLab Studio, un forum francais à été créer avec des tutoriels, question, concours...
Une bonne petite communauté smile.

Le lien : http://visionlab.xooit.fr/

Merci, NiTrO.
Posted: Tue, 25th Mar 2008, 9:06pm

Post 2 of 6

Plainly

Force: 1537 | Joined: 27th Dec 2006 | Posts: 767

VisionLab User FXpreset Maker Windows User

Gold Member

Bonjour FXhomer,

Ça fait longtemps qu'on a été averti aux propos de ce site. Et de toute façon, tous ceux qui viennent fréquemment sur FXhome et parlent français peuvent évidemment parler anglais aussi, donc nous donner ce lien est assez inutile.

Je ne veux pas sonner négatif - en certains cas, c'est difficile de s'exprimer comme on le veut en n'utilisant que des mots -, alors je m'excuse si c'est ça l'impression que tu as eu. Merci tout de même pour le site! Il a l'air de bien aller. razz

Plainly
Posted: Tue, 10th Jun 2008, 3:15pm

Post 3 of 6

May the Force be with you

Force: 1412 | Joined: 29th Dec 2007 | Posts: 34

VisionLab User

Gold Member

Bonjour,

Merci pour le lien. C'est tres interessent.
Posted: Tue, 8th Mar 2011, 7:16am

Post 4 of 6

lolo1999

Force: 0 | Joined: 7th Mar 2011 | Posts: 1

Member

on me dit que le lien que tu a mis n est pas disponible. c est normal?
Posted: Sat, 12th Mar 2011, 2:29am

Post 5 of 6

DVStudio

Force: 4983 | Joined: 22nd Nov 2007 | Posts: 1845

CompositeLab Pro User EffectsLab Pro User PhotoKey 4 User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

C'était il ya 3 ans ...
Posted: Mon, 4th Apr 2011, 2:12pm

Post 6 of 6

39tiare52

Force: 0 | Joined: 4th Apr 2011 | Posts: 1

Member

bonjour,
existe-t-il un autre site ?
j'ai un problème avec fxhome visionlab studio.
je vous l'explique, vous saurez peut-être m'aider car je ne trouve rien sur le net...
alors, en fait, je cherche à exporter la vidéo en .avi
j'ai vu sur le net qu'il fallait cliquer sur "render" (le simple, sans settings ou autres). mais ça marche pas.

le projet est bien enregistré (donc vidéo d'origine + effets).
lorsque je fais "render", j'ai une fenêtre qui s'ouvre dans laquelle, j'ai le choix entre "dv video encoder", "microsoft rle" et "uncompressed". peut importe celui que je choisi, j'ai le meme message : "failed to connect filter together".

ce qui m'ennuie tout de même, c'est que j'ai la version intégrale achetée et non une copie ou la version d'essai (à 400e le logiciel, ça fait mal quand même !)

voilà. j'espère que quelqu'un pourra m'aider avec tous ces renseignements donnés (s'il en manque, demandez moi).

merci d'avance.