You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

PowerPlug Outage [WIP]

Posted: Wed, 9th Apr 2008, 1:17am

Post 1 of 6

Lord XT

Force: 1600 | Joined: 21st Feb 2005 | Posts: 35

CompositeLab Pro User EffectsLab Pro User Windows User MacOS User FXhome Movie Maker

Gold Member

Hey guys,

I attempted to download the demos of both After Effects plugins. I was primarily interested in Powerplug but it seems it is the only one NOT to work for me. Muzzleplug works fine and looks decent but powerplug simply crashes AE everytime I run it. Not that I'm holding my breath, but any ideas?

Also, why is there a video demo for every product except Powerplug? I really want to see how well this works. Has anybody messed around with it yet?

Thanks for your time.
-Kevin
Posted: Wed, 9th Apr 2008, 1:45am

Post 2 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I've messed around with it a fair bit, although it has been a while since I used it. It creates some pretty nice lightning. If you can provide some more specifics as to the crashing you are having, and your system, maybe we can help you sort things out.
Posted: Sat, 12th Apr 2008, 5:20pm

Post 3 of 6

Lord XT

Force: 1600 | Joined: 21st Feb 2005 | Posts: 35

CompositeLab Pro User EffectsLab Pro User Windows User MacOS User FXhome Movie Maker

Gold Member

"After Effects error: crash occurred while invoking effect plug-in "FxHome PowerPlug Demo".

2.4Ghz Macbook Pro


It's weird because MuzzlePlug works fine. The fact that there is no demo video and nobody seems to know much about the lightning plugin is very discouraging. I hope it can generate better lightning than what I've seen in AE so far.

Axeman, you never fail to be the most interactive member on this board. Thanks for your support once again.
Posted: Sat, 12th Apr 2008, 7:23pm

Post 4 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You're welcome. Unfortunately, I can't be of much help on this one, as my only experience with PowerPlug was during beta testing, and I was using the demo of AE for the testing. So I don't have access to AE to run PowerPlug anymore. What version of AE are you running?

Hopefully one of the crew will get back to you after the weekend, and help you resolve this.
Posted: Tue, 22nd Apr 2008, 8:49am

Post 5 of 6

JackPot

Force: 10109 | Joined: 3rd Oct 2005 | Posts: 384

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

Gold Member

I have pm'd Lord XT.
Posted: Sat, 1st Nov 2008, 4:07pm

Post 6 of 6

FXhomer77341

Force: 400 | Joined: 28th Oct 2008 | Posts: 1

MuzzlePlug User

Gold Member

"After Effects error: crash occurred while invoking effect plug-in "FxHome MuzzlePlug"

I'm having the same problem, but mine is not the demo but purchased.
Can you point me in direction of a resolve?

System specs:
AE CS3
2x512 8700M GT
4GB Ram
Vista Home