You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

how to move masking

Posted: Mon, 26th May 2008, 5:56am

Post 1 of 5

nerfgunnerz3

Force: 1000 | Joined: 2nd May 2008 | Posts: 59

VisionLab User FXhome Movie Maker

Gold Member

okay, whenever i make a mask in one frame and then move it in the next frame. It then is always set to the last time I masked it for the whole tim. for example if i'm running through a fire and i want to mask my self I will only be masked at the last frame I masked and that mask will be there for the frames before that to. Is it some type of setting that it's on or something? please help me.
Posted: Mon, 26th May 2008, 6:07am

Post 2 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You may need to explain the process you are using to create the mask in more detail, as I can't get a mask to behave like that myself. Are you running the most current version of the program?

I highly recommend that you have a look at the masking tutorial, which should help you get familiar with the workings of the masking system.
Posted: Mon, 26th May 2008, 6:56pm

Post 3 of 5

Fingon

Force: 1622 | Joined: 21st Nov 2006 | Posts: 32

VisionLab User FXhome Movie Maker Windows User

Gold Member

Hy Mate,

Don't know if this is your problem, but did you click on the "Animate" - Tab?

Greetings

Fingon
Posted: Tue, 27th May 2008, 8:54am

Post 4 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Sounds to me like nerfgunner is having trouble turning the mask on and off. What you want to do is simply drag it off the canvas when you no longer need it.
Posted: Tue, 27th May 2008, 8:57pm

Post 5 of 5

Qbeck

Force: 1210 | Joined: 16th Apr 2007 | Posts: 117

VisionLab User Windows User MacOS User

Gold Member

doesn't that cause extra rendering time?