You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Preset lab help

Posted: Thu, 5th Jun 2008, 3:40pm

Post 1 of 3

xXMEGATOMXx

Force: 0 | Joined: 25th Apr 2008 | Posts: 1

Member

Hi, everytime I come onto the Fxhome website and click the download link for any of the presets my internet always comes up to say that the page cannot be found and has a little messag underneath that says "Error- request forbidden"

PLEASE SOMEONE HELP! tard
Posted: Thu, 5th Jun 2008, 3:52pm

Post 2 of 3

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Try logging in with the account that your product is actually registered to. You won't be able to access any presets with this account as it doesn't have any registered products.
Posted: Thu, 5th Jun 2008, 3:54pm

Post 3 of 3

Xcession

Force: 42802 | Joined: 21st Mar 2001 | Posts: 1964

VisionLab User VideoWrap User PhotoKey 3 Pro User Windows User

SuperUser

Try visiting the website http://fxhome.com rather than http://www.fxhome.com, then go to the preset section.

It shouldn't matter, but due to the problems with the recent explosion at the data centre, its critical you don't put the www in.

As a rule of thumb, I'd suggest you don't put www before any domain names, since a domain with "www" is considered the same as a domain without, so is therefore redundant. Most companies write their domain name without the www, for brevity and clarity.