You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Bluescreen help!

Posted: Sat, 12th Jul 2008, 7:51pm

Post 1 of 5

Z films

Force: 316 | Joined: 27th Jan 2008 | Posts: 59

EffectsLab Pro User Windows User

Gold Member

I need help woth my bluescreen, I borrowed compositelab pro from a friend and I keyed out a picture and it turned out great!

Before:



After:



As you can see it turned out great, But does anyone know how to cut out everything else around me, Please leave a pic showing it, Thanks!
Posted: Sat, 12th Jul 2008, 8:15pm

Post 2 of 5

goddard996

Force: 921 | Joined: 25th Mar 2007 | Posts: 73

CompositeLab Pro User EffectsLab Pro User

Gold Member

You need to use a garbage matte





Posted: Sat, 12th Jul 2008, 11:08pm

Post 3 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I invite you to take a look at the video tutorials in the support seciton. The compositing ones in particular should be useful to you, and especially this one on garbage mattes.
Posted: Fri, 18th Jul 2008, 5:52am

Post 4 of 5

Z films

Force: 316 | Joined: 27th Jan 2008 | Posts: 59

EffectsLab Pro User Windows User

Gold Member

OK thanks you guys!
Posted: Fri, 18th Jul 2008, 12:01pm

Post 5 of 5

goddard996

Force: 921 | Joined: 25th Mar 2007 | Posts: 73

CompositeLab Pro User EffectsLab Pro User

Gold Member

No problem