You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Mozilla log in problems?

Posted: Sat, 2nd Aug 2008, 4:54pm

Post 1 of 4

petet2

Force: 2899 | Joined: 27th Dec 2005 | Posts: 1043

VisionLab User VideoWrap User Windows User

Gold Member

I've just tried to log in with Mozilla Firefox and a message comes up saying "Sorry you can't log in at this time please try later" and also there is a new box in addition to the name and password (one of those "type the above jumble of words in the box" fields).

However I've tried logging in with Internet Explorer, there's no extra log in field and here I am smile

Are you aware of this issue?

UPDATE - it's not doing it now (I'm logged in on Firefox) how weird is that?
Posted: Mon, 4th Aug 2008, 8:05am

Post 2 of 4

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

The captcha (jumble of words) only appears if there have been too many failed login attempts from your IP address. It doesn't relate to your browser in any way. It automatically goes back to normal after a certain length of time has passed.
Posted: Mon, 4th Aug 2008, 5:20pm

Post 3 of 4

petet2

Force: 2899 | Joined: 27th Dec 2005 | Posts: 1043

VisionLab User VideoWrap User Windows User

Gold Member

Thanks for the explanantion.

I hadn't logged in incorrectly and it appeared the first time I tried to log in and while Mozilla was givng me the "captcha" IE worked just fine.

I'm on Virgin cable broadband though and sometimes it just acts weird (for reasons I don't understand it doesn't let me access more than four or five screens of the Wilkinsons website before it grinds to a halt) with certain web sites.
Posted: Tue, 5th Aug 2008, 7:34am

Post 4 of 4

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

It's possible that someone was using your IP address before you and failed to login a few times. Then when Virgin gave you that IP address the website thought you were the same person. That sort of thing does happen sometimes, but you should never have to wait long for it to go back to normal.