You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Some help here plz!

Posted: Sun, 14th Sep 2008, 1:05pm

Post 1 of 12

PaPa R0aCh

Force: 0 | Joined: 13th Sep 2008 | Posts: 5

Member

Hi everyone...i am new to Fxhome vision lab and i have some problems...
1st.I dont have a camera to record a video so i do it with my cellphone...when i upload a video and play it, the frames are 2,3,4 times the same or some frames are in the wrong place, so i have to delete them...this all destroys the video and i cant make it...
maybe u can solve my problem...
2nd.I dont know how to put the sound effects...
PLz help me..Thnx
Posted: Sun, 14th Sep 2008, 1:34pm

Post 2 of 12

DavidLittlefield

Force: 1905 | Joined: 10th Oct 2006 | Posts: 469

VisionLab User VideoWrap User Windows User

Gold Member

Hmm, well its sounds to me like you should have invested your $500 into a real video camera. Visionlab isn't going to yield the best results if your video is from your phone. Sorry man, you might be a little out of luck here, unless someone else can help you with your framerate problem if you really can't get a camcorder.
Posted: Sun, 14th Sep 2008, 2:55pm

Post 3 of 12

The Siege

Force: 196 | Joined: 21st Feb 2007 | Posts: 445

Windows User

Member

My guess is that mobile phones never record in 25 or 30 frames per second. More in like 12 or 18 fps. That would explain your frame problem, Visionlab is copying frames to still get 25 or 30 frames per second.
Posted: Sun, 14th Sep 2008, 3:30pm

Post 4 of 12

PaPa R0aCh

Force: 0 | Joined: 13th Sep 2008 | Posts: 5

Member

hmm.ok guys thnx for help...

but how i can put sound into videos????
Posted: Sun, 14th Sep 2008, 3:32pm

Post 5 of 12

The Siege

Force: 196 | Joined: 21st Feb 2007 | Posts: 445

Windows User

Member

Well, Visionlab Studio is a visual effects program. It doesn't work with sound. For that you must use your NLE (your video editor). Some free NLEs are: Windows Movie Maker, iMovie (for the Mac) and there's a free version of Avid.
Posted: Sun, 14th Sep 2008, 3:54pm

Post 6 of 12

PaPa R0aCh

Force: 0 | Joined: 13th Sep 2008 | Posts: 5

Member

and how i am going to convert the 'project' to wmv or avi or anything??
Posted: Sun, 14th Sep 2008, 6:02pm

Post 7 of 12

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Render.
Posted: Sun, 14th Sep 2008, 8:09pm

Post 8 of 12

FXhomer46784

Force: 493 | Joined: 24th Dec 2007 | Posts: 329

EffectsLab Pro User Windows User

Gold Member

It doesn't appear that you've purchased VisionLab. Are you using the demo? The demo will leave a watermark on your rendered footage making it unusable for anything beside evaluation purposes.

FYI, you should definitely buy a video camera and an NLE before even thinking about purchasing VisionLab, if that is your plan. Otherwise, VisionLab will pretty much be a pointless thing for you to own, as already mentioned above.
Posted: Mon, 15th Sep 2008, 11:59am

Post 9 of 12

PaPa R0aCh

Force: 0 | Joined: 13th Sep 2008 | Posts: 5

Member

today i tried to run the program it shows me that:
Director player error
script error.Continue?

i reinstalled but remains the same...[/img]
Posted: Mon, 15th Sep 2008, 12:01pm

Post 10 of 12

The Siege

Force: 196 | Joined: 21st Feb 2007 | Posts: 445

Windows User

Member

Are you using the demo?
Posted: Mon, 15th Sep 2008, 12:04pm

Post 11 of 12

PaPa R0aCh

Force: 0 | Joined: 13th Sep 2008 | Posts: 5

Member

i dont know...a friend gave it to me by CD...the folder in the Cunsure....fxhome
is 45mb...i dont know if its the demo or not...
Posted: Mon, 15th Sep 2008, 12:05pm

Post 12 of 12

Xcession

Force: 42802 | Joined: 21st Mar 2001 | Posts: 1964

VisionLab User VideoWrap User PhotoKey 3 Pro User Windows User

SuperUser

It sounds to me like your installer is corrupt or out of date. You need to delete/uninstall your old installation, download a new one and re-install.

If you want the demo, download the most recent version here: http://fxhome.com/products/demo

If you own the full version, download it here: http://fxhome.com/account/downloads

Ensure you have deleted all trace of your existing faulty software using the Clean Install Guide before installing either of these.

Once this is done, please register your copy of VisionLab with your website account, to receive product support.