You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Advancing on the timeline

Posted: Tue, 30th Sep 2008, 1:32pm

Post 1 of 3

pscamm

Force: 2225 | Joined: 5th Nov 2006 | Posts: 300

VisionLab User VideoWrap User Windows User

Gold Member

Hello all,
Not been around for a while but i have a little issue that i've not noticed before. Any help would be great.
Im doing a bit of roto (masks) and when i advancing to the next frame i want to make adjustments to i usually use the <- and -> keys on my keyboard. Usually ill advance say 5 or 10 frames at a time and then deal with any in between issues later.
My problem is basicly this, at first (when starting out) when i hit the -> key, i advance 1 frame at a time along the time line which is great. A little time later i suddenly noticed that every time i hit the -> key or the <- key im advancing 10 frames at a time forward or back.
Later, all of a sudden it went back to single frame advance.

Anyone noticed this happening before ??

Cheer All
Paul
Posted: Wed, 1st Oct 2008, 9:22am

Post 2 of 3

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Never seen or heard of that happening. If you hold down shift while pressing the arrows it'll jump 10 frames rather than one - maybe you were pressing shift by accident?
Posted: Thu, 2nd Oct 2008, 9:48am

Post 3 of 3

pscamm

Force: 2225 | Joined: 5th Nov 2006 | Posts: 300

VisionLab User VideoWrap User Windows User

Gold Member

HMMmmmm,
I think you may be right Tarn....*L*

redface

Thanks

Paul