You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Question on the website banners?

Posted: Thu, 18th Dec 2008, 8:02pm

Post 1 of 6

ChampMM JRMMA

Force: 1022 | Joined: 2nd Mar 2008 | Posts: 57

CompositeLab Pro User EffectsLab Pro User VideoWrap User Windows User FXpreset Maker

Gold Member

How do I use the FXhome banners?...

I use Mozilla Thunderbird.

thanks

Champ
Posted: Fri, 19th Dec 2008, 8:56am

Post 2 of 6

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

It's pretty easy to use one of the banners in your email signature. Try this

  1. Decide which banner you like and then copy the HTML code to your clipboard
  2. Paste the code into notepad (or another text editor) and save it as a file called "signature.html"
  3. Launch Thunderbird and go Tools -> Account Settings...
  4. Check the "Attach This Signature" checkbox
  5. Click the "Choose" button and find the "signature.html" file
Posted: Sat, 20th Dec 2008, 1:25am

Post 3 of 6

ChampMM JRMMA

Force: 1022 | Joined: 2nd Mar 2008 | Posts: 57

CompositeLab Pro User EffectsLab Pro User VideoWrap User Windows User FXpreset Maker

Gold Member

Alright

everything worked until the last step.

It takes forever to send a message now.

what do i need to do?

Champ
Posted: Sat, 20th Dec 2008, 10:17am

Post 4 of 6

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

What's the filesize of your signature.html file?
Posted: Sat, 20th Dec 2008, 5:25pm

Post 5 of 6

ChampMM JRMMA

Force: 1022 | Joined: 2nd Mar 2008 | Posts: 57

CompositeLab Pro User EffectsLab Pro User VideoWrap User Windows User FXpreset Maker

Gold Member

It is zero bytes
so I have no idea why it takes forever to send a message

(ten minutes to send a message that should take 10 seconds)

Champ
Posted: Sun, 21st Dec 2008, 9:48am

Post 6 of 6

malone

Force: 18242 | Joined: 21st Mar 2001 | Posts: 1477

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User Windows User

FXhome Team Member

ChampMM JRMMA wrote:

It is zero bytes
Are you sure you pasted the code from the website into the file before saving it? A zero byte file means it has no content at all.