You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Jitter in VisionLab Studio too

Posted: Mon, 12th Jan 2009, 11:31pm

Post 1 of 5

Ej Music TV

Force: 1000 | Joined: 13th Sep 2008 | Posts: 2

VisionLab User

Gold Member

I have tested Compositelab Pro before purchasing VisionLab Studio.

During testing I ran into the Jitter problem:
http://fxhome.com/forums/viewtopic.php?t=36149

But on a second machine this problem did not arrise, in the 20 odd second clip I used to test, so we purchased the full product and finally today I really needed to use it. I had a 45 second clip on which I placed a rain effect. When I imported it back into Avid Liquid, I noticed the jitter again and found it to show in VisionLab too. The original clip did of course not have any jitter at all.

Does anybody here have any clue on how to make sure this never happens again?

(p.s. Yes I am Marque1968, working for Ej Music TV)
Posted: Tue, 13th Jan 2009, 11:13am

Post 2 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

I've still not been able to see this happen or be replicated. Are you using the same machine that originally had this problem? Or has the problem now started on the 2nd machine you tried as well?

If it's still isolated to the one machine, then all I can assume is that there are problems with the codecs installed on that machine. Given that Sketchwork tested it out on a similar system without any problems, and that your other machine didn't have the problems either, it does seem to be specific to that machine.

Are you able to test on another machine again?
Posted: Wed, 14th Jan 2009, 8:51pm

Post 3 of 5

Ej Music TV

Force: 1000 | Joined: 13th Sep 2008 | Posts: 2

VisionLab User

Gold Member

Sorry I wasn't clear enough.

VisionLab is only installed on the machine where the second test with CompositeLab seem to work. However, that was a reasonably small example. This one is slightly bigger and shows the same problem (however not as constant as on the first machine. After a couple of tries it appears to work (and over a day in total rendering time, all tries combined)

AE works without a problem, as does Avid Liquid. The problem is limited to VisionLab

Marque.
Posted: Thu, 15th Jan 2009, 10:41am

Post 4 of 5

junfanjohn

Force: 1010 | Joined: 12th Jan 2009 | Posts: 13

VisionLab User Windows User

Gold Member

Make sure when rendering your clip/film you render it using the correct compressor as this was a problem I ran into. Once you select a save location you will be prompted to select your compression, key frams, etc this is where you can export them into a format that will work better with avid. DV, etcetera. I hope that helps.
Posted: Thu, 15th Jan 2009, 2:24pm

Post 5 of 5

leonado2

Force: 1000 | Joined: 4th Oct 2006 | Posts: 45

VisionLab User FXhome Movie Maker

Gold Member

Another point. make sure that the imported video matches the settings in Visonlab. Particularly the frame rate. Also I would recomend uncompressed untill the final edit. How is the final video to be played. Is it web, DVD? What codec, was the original compressed in that you imported into VisionLab, and what codec in visionlab are you using to export?