You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Setting up VisionLab with dual monitors

Posted: Thu, 29th Jan 2009, 7:28pm

Post 1 of 6

cwiehl

Force: 1400 | Joined: 24th Jun 2005 | Posts: 14

VisionLab User

Gold Member

Hi,

Just installed VisionLab Studio on my new machine. When I try to start it, it shows up only on the second monitor (of course the smaller, crappier one). The window handles don't move and it's not aligned with the screen either. It's slightly off to the right, and all the panes that normally show up on the right hand side of the screen are off-screen. The window borders seem to be fixed and won't let me move the window at all.

I'm running Vista x64. Help?
Posted: Fri, 30th Jan 2009, 8:33am

Post 2 of 6

junfanjohn

Force: 1010 | Joined: 12th Jan 2009 | Posts: 13

VisionLab User Windows User

Gold Member

Do you have two screens set up? This sounds like maybe a video setting problem?
Posted: Fri, 30th Jan 2009, 10:10am

Post 3 of 6

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Try going to edit->preferences in the menu and unticking the 'run full screen' option. You should then be able to move the window around.
Posted: Fri, 30th Jan 2009, 3:02pm

Post 4 of 6

Moonloon1

Force: 2344 | Joined: 15th Oct 2007 | Posts: 334

VisionLab User VideoWrap User MacOS User

Gold Member

Or switch the monitor cables at the computer, your mac/pc has a main monitor and the secondary. I suspect the monitor that VL is opening on is the primary. But I may be full of it here as I hardly ever use our PC. Make sure you power down first, you should not hot swap monitors.
Posted: Sat, 31st Jan 2009, 11:59am

Post 5 of 6

cwiehl

Force: 1400 | Joined: 24th Jun 2005 | Posts: 14

VisionLab User

Gold Member

Thanks everyone for the help... Tarn, that did it!
Posted: Sat, 31st Jan 2009, 5:02pm

Post 6 of 6

Moonloon1

Force: 2344 | Joined: 15th Oct 2007 | Posts: 334

VisionLab User VideoWrap User MacOS User

Gold Member

Tarn wrote:

Try going to edit->preferences in the menu and unticking the 'run full screen' option. You should then be able to move the window around.
Hmm.. on a Mac it always comes up on the #1. monitor and it can"t be moved. Why can't I move VLS to the other monitor?