You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

program window i can't maximize (visionslab)

Posted: Fri, 13th Feb 2009, 11:12pm

Post 1 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

when i start the program i only se the X and the_ no inbetween so their is a part of the program that i cant get to
Posted: Sat, 14th Feb 2009, 12:03am

Post 2 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

To maximise the program you have to go into the Preferences, and tick the "Fullscreen" box in the lower right corner.
Posted: Sat, 14th Feb 2009, 1:21am

Post 3 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

thanx for the reply i tryed that befor i think but to b sure i did it again and there was no change in the screen
Posted: Sat, 14th Feb 2009, 1:30am

Post 4 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

should my screen resolution be set to a particular resolution
Posted: Sat, 14th Feb 2009, 1:44am

Post 5 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I think you have to restart the program for the changes to take effect.
Posted: Sat, 14th Feb 2009, 3:40pm

Post 6 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

i did that and restarted the computer but no dice.
i guess u cant draw letters on here
Posted: Sat, 14th Feb 2009, 4:26pm

Post 7 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Can't draw letters? I'm confused as to how this relates.

Can you give us a screenshot that shows the problem you are having? You can upload it to www.imageshack.us and post the link here.
Posted: Sun, 15th Feb 2009, 4:09am

Post 8 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

sure i can sorry about the tx thing
Posted: Sun, 15th Feb 2009, 4:37am

Post 9 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

this is what my window looks like.
the bottom portion is missing.

http://img14.imageshack.us/my.php?image=corelwt7.jpg][img=http://img14.imageshack.us/img14/2372/corelwt7.th.jpg
Posted: Sun, 15th Feb 2009, 4:42am

Post 10 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

hmmm, so that is your entire screen? The File menu and layer names on the Timeline are not visible at all?

I don't really see anything missing at the bottom, more the entire left side of the screen. The arrow at the bottom of the timeline scroll bar isn't entirely visible I guess. Is that what you mean?

Hmm, your link was working at first, but now its not. Can you try editing it, to fix it?
Posted: Sun, 15th Feb 2009, 4:45am

Post 11 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

yes that is what i mean and also from tutorial there is a button down there well now u can see what i mean.
Posted: Sun, 15th Feb 2009, 4:48am

Post 12 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Well, as far as the bottom, the first thing I'd check is the alignment of your display, as that bit could just be pushed off the edge of the screen. But the left side missing seems like a far bigger problem. What resolution is your monitor set to? Have you tried setting VisionLab to display at that resolution?
Posted: Sun, 15th Feb 2009, 4:53am

Post 13 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

the left side is good its the bottom i just moved it over to make sur that i was getting the entire bottom i have changed my display so many times i went through all of them when the window resizes the bottom is still missing
Posted: Sun, 15th Feb 2009, 4:57am

Post 14 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Sorry, I'm not talking about changing your display settings. What resolution is your monitor set to? Once you check that, have you gone into the VisionLab preferences and set the program to display at that resolution, or even a few pixels smaller each way, to ensure it fits on your screen?

If your screenshot doesn't include the entire screen, its difficult to determine what exactly you are seeing, and what isn't on your screen, but adjusting the Vlab settings should certainly resolve that. Is your monitor LCD or CRT?
Posted: Sun, 15th Feb 2009, 5:15am

Post 15 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

my monitor is lcd resolutions 1280 X 800
Posted: Sun, 15th Feb 2009, 5:16am

Post 16 of 17

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Try setting your VisionLab preferences to 1200 x 760 and see how that works.
Posted: Sun, 15th Feb 2009, 6:34am

Post 17 of 17

trydeezz1

Force: 1600 | Joined: 13th Feb 2009 | Posts: 18

VisionLab User VideoWrap User PhotoKey 2 User

Gold Member

ok im a happy camper!!!!
thanx a lot for ur help