You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Fine black line around image

Posted: Mon, 16th Feb 2009, 11:41pm

Post 1 of 5

Michael2009

Force: 400 | Joined: 16th Feb 2009 | Posts: 6

PhotoKey 2 User

Gold Member

Got software today and am having a difficult time with getting raid of a tin black line around the images. I tried all sort of combination with out any luck. Can anyone please tell me any trick or suggestions on how to get rid of that line. Would love to attached photo but am not sure how to. Thanks.
Posted: Tue, 17th Feb 2009, 1:17am

Post 2 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

To attach a photo, you have to upload it somewhere, then you can post the link to it here. www.imageshack.us is a free site you can upload pictures to, if you don't have your own webspace.

As far as the black line goes, its likely that its the result of some green spill on the subject of your photo. If you can attach an image, a version of the original photo, prior to any keying would be helpful as well.

A few things you can try to help with the black edge are:
1. Tweak the settings of the key around to see if you can improve it at all. Though I'm guessing this is what you already tried.
2. Change the Composite blend mode of the light spill filter, and play with its size, to see if you can improve things that way.
Posted: Wed, 18th Feb 2009, 8:14pm

Post 3 of 5

Michael2009

Force: 400 | Joined: 16th Feb 2009 | Posts: 6

PhotoKey 2 User

Gold Member

Here is the link to the images and thanks so much.

http://img147.imageshack.us/my.php?image=thomassk1.jpg
http://img15.imageshack.us/my.php?image=img1919be0.jpg
Posted: Wed, 18th Feb 2009, 8:50pm

Post 4 of 5

Michael2009

Force: 400 | Joined: 16th Feb 2009 | Posts: 6

PhotoKey 2 User

Gold Member

AXEMAN....here are two more images for your evaluation. Thanks

http://img14.imageshack.us/my.php?image=bunny1gn6.jpeg
http://img18.imageshack.us/my.php?image=bunny1greenda8.jpg
Posted: Wed, 18th Feb 2009, 8:59pm

Post 5 of 5

Michael2009

Force: 400 | Joined: 16th Feb 2009 | Posts: 6

PhotoKey 2 User

Gold Member

http://img13.imageshack.us/my.php?image=bunny1ae6.jpg
Looks like Bunny with keying did not show up.