You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Saving Image To Memory Card

Posted: Tue, 24th Mar 2009, 10:32pm

Post 1 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

HAVING PROBLEM SAVING IMAGE TO MEMORY CARD
Posted: Wed, 25th Mar 2009, 12:12am

Post 2 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Please explain what you mean. Without resorting to shouting, if you can. My first assumption was that you were trying to export a composited image from PhotoKey to your memory card, so I tried that and it worked fine. Is that, in fact, what you are trying to do? If so, is the card in your camera, or in a card reader (I always use a card reader, which, as mentioned, worked just fine for me). Or are you using Photokey Pro and trying to save a project file to your memory card? Or do you just have a image file that you exported from Photokey and you are trying to add it to a memory card and not having success?

What operating system are you running?
Posted: Wed, 25th Mar 2009, 11:26pm

Post 3 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

I HAVE THE CARD IN THE CARD READER. IT IS NOT SAVING TO THE CARD.
Posted: Thu, 26th Mar 2009, 1:19am

Post 4 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hmm, thanks for still not explaining much and continuing to shout. I repeat the question: When you say save, do you mean Export (from Photokey) or Save (from Photokey Pro)? Also, what operating system are you running? What happens when you try to 'save?' Can you not access the card in the save dialog? Do you get an error message? Does it act like its saving but nothing happens? We need some info so we can help you out.
Posted: Thu, 26th Mar 2009, 1:47am

Post 5 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

PHOTOKEY 2. WHEN I EXPORT I SAVE THE PICTURE UNDER FORMAT JPG THEN I SAVE IT IN A FILE NAME .I CAN SEE THE PICTURE IN THE PHOTO SECTION. WHEN I TRY TO SEND PICTURE TO MEMORY CARD IT MEDIA FILES IN FORMAT CANNOT BE EXPORTED ARE SELECTED ONLY JPEG IS SUPPORTING EXIF CAN BE EXPORTED
Posted: Thu, 26th Mar 2009, 2:17am

Post 6 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Thank you for answering some of my questions. Now once we get answers to the rest, we'll have something to work with. Keep in mind that while you can see what is happening on your screen, we can't, so we need a detailed explanation to understand what exactly you are dealing with. What operating system are you running? Are you getting an error message? It looks kinda like some of that last post could be an error message, but its a bit unclear. And I'm guessing from that last post that you can see the memory card in the Save options window, but again, its not entirely clear.

And please, please, stop shouting. Turn off the caps lock.
Posted: Thu, 26th Mar 2009, 2:45am

Post 7 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

No error message is popping up . Running Windows XP.
Posted: Thu, 26th Mar 2009, 3:31am

Post 8 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

OK, thank you. I'm on a Mac, so I'll have to track down a Windows XP user to help me out on this. Can you see the memory card in the save options window? Can you select it, but when you save nothing happens, or is it not there to be selected?

Can you save the files to the desktop and drag them onto the card? (This would be a temporary solution while we figure this out.)
Posted: Thu, 26th Mar 2009, 8:57pm

Post 9 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

No I can not see the memory card in the save option window. It is saved to the desktop. I can see the piture. Unable to send the picture to memory card.
Posted: Thu, 26th Mar 2009, 10:49pm

Post 10 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

Sorry it is a windows vista
Posted: Thu, 26th Mar 2009, 11:02pm

Post 11 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Ah, Vista, ok. I'll try figure something out right away.
Posted: Fri, 27th Mar 2009, 4:28pm

Post 12 of 21

Rodney Bodney

Force: 2000 | Joined: 27th Mar 2009 | Posts: 4

PhotoKey 4 Pro User

Gold Member

Are you trying to export from PhotoKey directly to the memory card, or are you trying to transfer an exported image file from your desktop to the memory card?
Posted: Sat, 28th Mar 2009, 3:55am

Post 13 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

Trying to export image file from desktop to memory card.
Posted: Sat, 28th Mar 2009, 4:45am

Post 14 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

That would appear to be a problem with your computer's communication with the card then, and not a problem with Photokey.
Posted: Sat, 28th Mar 2009, 10:33am

Post 15 of 21

JackPot

Force: 10109 | Joined: 3rd Oct 2005 | Posts: 384

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

Gold Member

What type of memory card is it?

How are you trying to send the picture to the memory card? E.g. are you dragging and droping or using some specific software?
Posted: Sun, 29th Mar 2009, 5:16pm

Post 16 of 21

FXhomer67163

Force: 400 | Joined: 20th Mar 2009 | Posts: 8

PhotoKey 2 User

Gold Member

SONY Memory Stick Pro Duo Magic Gate Mark 2 Card. I have tried to drag and drop.
Posted: Sun, 29th Mar 2009, 10:36pm

Post 17 of 21

B3N

Force: 3081 | Joined: 26th Feb 2006 | Posts: 1534

VisionLab User VideoWrap User FXpreset Maker Windows User MacOS User

Gold Member

Hmmm, I don't know if you've tried this but when I import images from my camera I use the USB that comes with it, this will open a folder in your "My Computer" area depending what type of camera it is. Mainly DSLR's have this function.

From there you can go into the folders folders and copy or cut or even drag your images out of the folder into another in your Documents. Tried using the same method in reverse? putting the edited photo back into it by using My Computer?

Sorry if this is hard to follow razz Kinda shattered. Good luck though!
Posted: Mon, 11th May 2009, 8:42pm

Post 18 of 21

AndTen

Force: 400 | Joined: 1st May 2009 | Posts: 2

PhotoKey 2 User

Gold Member

I have a problem exporting on my Mac Book, for whatever reason it refuses to export the file at random times. It doesn't give any explanation it just says cannot export image and has a little road sign icon with an exclamation point on it. Sometimes it does it when I'm saving onto my mem card, sometimes it does it when i try to save to desktop. I think it's a bunch of crap that we have to use a message board for customer support too and there to my knowledge is no customer support line, I'm working on a deadline here and I need this fixed!, i didn't pay $100 for software that doesn't get the job done.
Posted: Mon, 11th May 2009, 9:34pm

Post 19 of 21

AndTen

Force: 400 | Joined: 1st May 2009 | Posts: 2

PhotoKey 2 User

Gold Member

I think the problem may be that i had already exported the image and then was trying to export the same foreground with a different background the only way i've found to do this is to completely restart the software and redo everything. I'll at least get this job done on time but that's still a giant pain in the A$$ and i'd still like to know what's up with that?
Posted: Mon, 11th May 2009, 10:25pm

Post 20 of 21

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

There are other options for support; you can email the team at support@fxhome.com, or you can catch them in the live chat during GMT business hours. During non-business hours, there's a good chance you can still get help, either in the chat or on the forums here, where you already posted, from friendly users.

I can't re-create your problem on my end, I tried exporting the same image repeatedly, switching the BG each time, and haven't had a problem yet. I also tried changing the disk it saved to, and after 7 tries, it is still working correctly. I'll keep trying to re-create the problem, as its difficult to identify the cause without it.

In the meantime, have you tried re-installing the software, or deleting the prefs, or anything like that? If you have, then it might help with the diagnosis if you can let us know what you have tried.
Posted: Mon, 18th May 2009, 2:49pm

Post 21 of 21

JackPot

Force: 10109 | Joined: 3rd Oct 2005 | Posts: 384

VisionLab User VideoWrap User PhotoKey 3 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

Gold Member

Hi AndTen,

Sometimes that exporting error will occur if the images you have imported to PhotoKey have been moved on your hard drive. For example if you imported the images from a USB stick then removed the USB stick the exporting will not work because the files are no longer 'linked'. Try moving the files to a perminant location, whilst they are imported in to PhotoKey.

Jack