You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Issue with colors on background

Posted: Wed, 10th Jun 2009, 1:03am

Post 1 of 4

FXhomer56968

Force: 600 | Joined: 26th Apr 2008 | Posts: 2

PhotoKey 5 Pro User

Gold Member

Hello all! First off, I love photokey, been using for the last year and it has been the best $100 I ever spent! However, I'm having an issue I've never come across before. This is the background my client has provided me to use for an event this weekend.

http://img25.imageshack.us/img25/3724/98381746.jpg

You'll see that is looks fine with any image viewer, but when you open it in photokey, the colors look completely different (for me, the blue border turns a light tan and the background looks pinkish where it's supposed to be green grass, and blue-ish where it's supposed to be dirt). I'm using photokey V1. Any ideas? Thanks for any help you can provide![/url]
Posted: Wed, 10th Jun 2009, 2:00am

Post 2 of 4

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

It seems to be related to the image being in CMYK color space. I converted it to RGB and it works properly. Not sure why it does that, exactly, but converting it to RGB will sort it out for you.
Posted: Wed, 10th Jun 2009, 2:05am

Post 3 of 4

FXhomer56968

Force: 600 | Joined: 26th Apr 2008 | Posts: 2

PhotoKey 5 Pro User

Gold Member

Thanks very much!
Posted: Tue, 7th Jul 2009, 12:07am

Post 4 of 4

FXhomer39135

Force: 400 | Joined: 30th May 2009 | Posts: 1

PhotoKey 2 User

Gold Member

after i export my pictures there is like some after color on the hair or in some cases the feet of the subject. How do i remove this?