You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

I cant figure out how to upload a preset.

Posted: Wed, 8th Jul 2009, 4:01pm

Post 1 of 6

Vedigo productions

Force: 351 | Joined: 20th Apr 2009 | Posts: 2

EffectsLab Pro User

Gold Member

when i make a preset i cant figure out how to upload it in other words idon'tknow if i need to render in a certain format or what.
Posted: Wed, 8th Jul 2009, 4:31pm

Post 2 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Did you export the preset form EffectsLab? The preset has to be in .FXpreset_pack format, but when you export it the program should take care of that for you. You don't render anything. when you create the preset, there is a Save button, as well as a Save and Export button. If you have already saved the preset, then you can right-click it and Export from the contextual menu.
Posted: Thu, 9th Jul 2009, 4:09am

Post 3 of 6

Vedigo productions

Force: 351 | Joined: 20th Apr 2009 | Posts: 2

EffectsLab Pro User

Gold Member

There is a save button but ican't find the save and exportbutton.I'm sorry if this buggs you, but i'm still learning to use effects lab pro.
Posted: Thu, 9th Jul 2009, 5:30am

Post 4 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Not at all, this is what the support forums are here for.

Perhaps you are looking in the wrong place. In the "Create new preset..." window, where you fill out all the text info for your preset (name, keywords, description, etc), at the bottom right there are three buttons: Save, Save & export, and Cancel. Just to make sure you are going about this the right way, when you have all the settings for an effect or layer just how you want them for the preset, you right-click the layer and select "Create preset..." from the contextual menu. This takes you to the "Create new preset..." window I mentioned.
Posted: Tue, 11th Aug 2009, 1:32pm

Post 5 of 6

ehannon1234

Force: 405 | Joined: 21st Mar 2009 | Posts: 1

EffectsLab Pro User FXpreset Maker

Gold Member

I have a prob.

Every time I try to upload a preset for the site the program says that I all ready have it, even when I know I don't. HELP?
Posted: Tue, 11th Aug 2009, 1:45pm

Post 6 of 6

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

When you say upload do you mean download? When you say for the site, do you mean from the site?

When you upload a preset, the program doesn't even need to be running, as the process is done entirely online. Sounds to me like you are having trouble downloading and installing a preset. To upload a preset, it has to be one you created, which of course means that you would already have it installed.

A few more details of exactly what you are doing when you run into the problem, and exactly when you get an error message, and exactly what it says, will be helpful in sorting you out.