You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Blondes and Greenscreen Problem.

Posted: Fri, 24th Jul 2009, 1:04pm

Post 1 of 4

Dougeeee

Force: 800 | Joined: 19th Jun 2009 | Posts: 2

PhotoKey 5 Pro User

Gold Member

When using extended spill suppression on blonde hair, the hair becomes a copper blonde color. When reducing the level to where the hair becomes blonde again, green spill appears again. Any suggestions? Is there a way to post process the copper blonde back to blonde again?
Posted: Fri, 24th Jul 2009, 1:06pm

Post 2 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Have you tried switching to the alternate spill suppression method?
Posted: Fri, 24th Jul 2009, 1:57pm

Post 3 of 4

Dougeeee

Force: 800 | Joined: 19th Jun 2009 | Posts: 2

PhotoKey 5 Pro User

Gold Member

Yes, the Standard method leaves too much green spill aroung the blonde hair.
Posted: Fri, 24th Jul 2009, 2:00pm

Post 4 of 4

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Could you send the original image over to support@fxhome.com so we can take a look, please?