You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

VisionLab Image Sequence Crash

Posted: Wed, 19th Aug 2009, 4:45pm

Post 1 of 4

pscamm

Force: 2225 | Joined: 5th Nov 2006 | Posts: 300

VisionLab User VideoWrap User Windows User

Gold Member

Hello all,
Discovered a problem the other day as follows:

I start Visionlab and when the welcome box appears which gives you the option of how to start the project or to open a previous project i choose the 'Select Image Stream' option.

The new box opens to locate the folder which contains my image stream, which i select - At this point, every time, i have a box appear which states the following:

"Macromedia Projector has encountered a problem and needs to close" which always ends with VisionLab crashing to the desktop.

If i do the above again or maybe a few times all of a sudden it'll work but needless to say it crashes the first time, every time.

The image sequences i have tried are .jpg's and .Tif's. The same happens to both file types.

If anyone would like me to send a few pics from the image sequence for checking then tell me where to send them.

Anyone got any idea's what might be causing this issue ???? This is really annoying

sad

p.s. Im on 32bit Windows XP

Cheers All
Paul
Posted: Wed, 19th Aug 2009, 7:03pm

Post 2 of 4

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

That's weird, sorry about that.
Try opening a blank timeline and then open your image stream or sequence after that. Hopefully that works.
Posted: Wed, 19th Aug 2009, 8:21pm

Post 3 of 4

pscamm

Force: 2225 | Joined: 5th Nov 2006 | Posts: 300

VisionLab User VideoWrap User Windows User

Gold Member

Thanks spydurhank,

What you suggested trying does work fine actually, it makes me wonder what on earth the difference is ??

Still curious what the FxHome boys think though

crazy
Posted: Wed, 19th Aug 2009, 9:30pm

Post 4 of 4

spydurhank

Force: 1956 | Joined: 24th Jun 2008 | Posts: 1357

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

Yeah me too.

Visionlab crashes on me as well, but only when I render more than two video clips per session. Very odd but not too overbearing.