You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

spill suppression help needed

Posted: Tue, 1st Sep 2009, 2:03pm

Post 1 of 4

FXhomer54438

Force: 800 | Joined: 5th Aug 2009 | Posts: 12

CompositeLab Pro User EffectsLab Pro User

Gold Member

I am trying to put my actor on a background and it is going fine. Although, when I use the spill suppression to take out the green outlining, it takes away the green color of the grass in the background image. Any suggestions?
Posted: Tue, 1st Sep 2009, 2:23pm

Post 2 of 4

Koradin

Force: 1420 | Joined: 15th May 2007 | Posts: 130

VisionLab User VideoWrap User FXpreset Maker Windows User FXhome Movie Maker

Gold Member

It sound like you applied the spill suppression as part of a separate grading layer and not directly to the green screen footage directly.

I assume you have something like:

The spill suppression on the green screen footage (layer 2) would only effect the green screen clip, but if its added as a separate grade object (layer 3) it would effect everything beneath it including layer 1 which would be your background. I hope this helps with your problem.

Koradin
Posted: Tue, 1st Sep 2009, 2:23pm

Post 3 of 4

DVStudio

Force: 4983 | Joined: 22nd Nov 2007 | Posts: 1845

CompositeLab Pro User EffectsLab Pro User PhotoKey 4 User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Make sure you are only applying the spill suppression to your greebn screen clip and not to both the background and the clip. Perhaps my tutorial on CLab techinques will help you?

Edit: sorry, posted at almost the same time as koradin smile
Posted: Wed, 2nd Sep 2009, 12:40am

Post 4 of 4

FXhomer54438

Force: 800 | Joined: 5th Aug 2009 | Posts: 12

CompositeLab Pro User EffectsLab Pro User

Gold Member

ok that worked. thanks you guys.