You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Runtime Error?

Posted: Thu, 8th Oct 2009, 4:31pm

Post 1 of 11

aceydeuce

Force: 1000 | Joined: 13th Nov 2007 | Posts: 5

VisionLab User

Gold Member

how do I get rid of this? Everytime I Preview Render this comes up and shuts down my program.

Runtime Error!

Program...x86)/FXhome VisionLab Studio/FXhome VisionLab Studio.exe

abnormal program termination
Posted: Thu, 8th Oct 2009, 4:43pm

Post 2 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

http://fxhome.com/forums/viewtopic.php?t=22285

Follow those instructions.
Posted: Thu, 8th Oct 2009, 4:46pm

Post 3 of 11

aceydeuce

Force: 1000 | Joined: 13th Nov 2007 | Posts: 5

VisionLab User

Gold Member

thank you
Posted: Thu, 8th Oct 2009, 5:08pm

Post 4 of 11

aceydeuce

Force: 1000 | Joined: 13th Nov 2007 | Posts: 5

VisionLab User

Gold Member

Hey I reinstalled it but the problem still persists...what should i do?
Posted: Thu, 8th Oct 2009, 5:11pm

Post 5 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Are you sure you followed every step in those instructions?

Is your Quicktime and DirectX up to date?
Posted: Fri, 9th Oct 2009, 6:00pm

Post 6 of 11

aceydeuce

Force: 1000 | Joined: 13th Nov 2007 | Posts: 5

VisionLab User

Gold Member

yeah everything is installed it just preview renders for about 3/4th the way then that notification comes up
Posted: Sun, 11th Oct 2009, 10:38am

Post 7 of 11

gtproduction

Force: 1400 | Joined: 22nd Mar 2008 | Posts: 4

VisionLab User FXhome Movie Maker

Gold Member

Yes, i have a problem.

My render is download at 3/4 and the error messsage!!!
microsoft error visual C++ runtime.

The error message is open for my render is picture PNG...
I have update the C++ k-lite codec and the restauration system,
the problem persist!!!

Excuse me i speak a little english...
regard's
Posted: Mon, 12th Oct 2009, 8:24am

Post 8 of 11

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Does the render crash happen at the same frame every time?
Posted: Tue, 13th Oct 2009, 11:20pm

Post 9 of 11

aceydeuce

Force: 1000 | Joined: 13th Nov 2007 | Posts: 5

VisionLab User

Gold Member

yes precisely
Posted: Wed, 14th Oct 2009, 4:09am

Post 10 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

What is the frame number? Are there any media clips or effects which start on that frame? If not, are there any keyframes located on that frame?
Posted: Wed, 18th Nov 2009, 8:48pm

Post 11 of 11

FXhomer63889

Force: 1000 | Joined: 17th Dec 2008 | Posts: 1

VisionLab User

Gold Member

I've got the same issue also... I've updated Direct X and Quicktime and done the re-install. Has anyone had any luck getting the "runtime" error fixed? Thanks, David