You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Borderless printing Problem

Posted: Wed, 21st Oct 2009, 10:24pm

Post 1 of 5

FXhomer51031

Force: 0 | Joined: 28th Sep 2009 | Posts: 2

Member

I am having a hard time printing 5x7" borderless prints.
I use a PC with a trial version of photoKey2 on a Mitsubishi 9550
My setting on PK2 are
- Canvas size is 5x7
- printer setting is on 5x7

I am getting a white line(s) (no image) on 2 sides when printing at 100% (printer setting) and getting 1 white line (no image) when printing at 105% (printr setting.

I have printed the same image with the same printer setting from Photoshop and the results a good.

I have read other post and it seams that their proplem was print size printer settings - Not in my case

Truly stund
Help
Posted: Thu, 22nd Oct 2009, 8:06am

Post 2 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

This is an issue with some dye sub printers. The newly announced PhotoKey 3, due in November, will not have this problem.
Posted: Thu, 22nd Oct 2009, 1:16pm

Post 3 of 5

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

You could try copying the image and pasteing it into another type of program like MS word and then print it. You may lose quality though...
Posted: Thu, 22nd Oct 2009, 1:23pm

Post 4 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

I'm not sure you're going to see many pro photographers importing their images into Word, Wes. smile
Posted: Fri, 23rd Oct 2009, 8:09am

Post 5 of 5

xtremed

Force: 2250 | Joined: 10th Sep 2008 | Posts: 109

PhotoKey 5 Pro User Windows User

Gold Member

got the same problem with the Kodak 6800 Dye-Sub.

Got a white line at the right side and the bottom. When i switched to a older version of photokey it dissappears