You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Trouble Installing Photokey Pro 3

Posted: Mon, 7th Dec 2009, 12:11am

Post 1 of 4

Pitchermom

Force: 500 | Joined: 1st Dec 2009 | Posts: 1

PhotoKey 3 Pro User

Gold Member

I have been trying to install this program for the past 3 hours. This is the message it keeps saying to me. "The instruction at "0x5a92894c" referenced memory at "0x5a92894c." The memory could not be "written". Click on OK to terminate the program or click on CANCEL to debug the program. I tried everything. This is a $200.00 program and it can't go into my computer. Why???? Can you please help asap?
Posted: Mon, 7th Dec 2009, 7:27am

Post 2 of 4

B3N

Force: 3081 | Joined: 26th Feb 2006 | Posts: 1534

VisionLab User VideoWrap User FXpreset Maker Windows User MacOS User

Gold Member

Have you tried re-downloading it with a different browser? Firefox, Google Chrome?

Because it could be because it's downloaded and become corrupt through download.
Posted: Mon, 7th Dec 2009, 12:34pm

Post 3 of 4

Hendo

Force: 13107 | Joined: 16th Sep 2004 | Posts: 848

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User MacOS User

FXhome Team Member

When exactly does the error appear?

Can you try disabling your firewall/antivirus software before installing please?
Posted: Mon, 7th Dec 2009, 3:49pm

Post 4 of 4

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Does your system meet the minimum requirements? Do you have updated drivers etc. Do you have enough space on your hard drive? Those would be the basic places to start, just to make sure we cover every possibility.