You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

photokey 3 pro: it chops an inch when i print

Posted: Tue, 8th Dec 2009, 4:22pm

Post 1 of 6

StudioPRIMETIME

Force: 800 | Joined: 2nd Dec 2009 | Posts: 5

PhotoKey 5 Pro User

Gold Member

i just purchased the product and over all seems good.

but when i try to print directly, it chops an inch off.

i am an event shooter, so i need help making this work please.

AFIF
Posted: Tue, 8th Dec 2009, 4:30pm

Post 2 of 6

Cogz

Force: 16050 | Joined: 18th Jun 2002 | Posts: 674

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User FXpreset Maker Windows User MacOS User

FXhome Team Member

Can I ask what size canvas you are using? What is the printer make/model? Have you adjusted the page margins in File > Page Setup so that they are all zero? What platform are you on, PC or Mac?
Posted: Tue, 8th Dec 2009, 6:32pm

Post 3 of 6

StudioPRIMETIME

Force: 800 | Joined: 2nd Dec 2009 | Posts: 5

PhotoKey 5 Pro User

Gold Member

thanks.

i am using a 4x6, i even tried the 5x7 but same situation.

the printer is sony up10. i have not adjusted the page margins, i have a PC.

i can try the margins this thursday, i hav a gig and i can update.

AFIF
Posted: Sat, 12th Dec 2009, 12:41am

Post 4 of 6

xtremed

Force: 2250 | Joined: 10th Sep 2008 | Posts: 109

PhotoKey 5 Pro User Windows User

Gold Member

will be using PK3pro tomorrow for the first time at a gig in combination with 2 Kodak DyeSub printers.

I'll let you know if there was any problem printing
Posted: Sun, 13th Dec 2009, 1:31am

Post 5 of 6

StudioPRIMETIME

Force: 800 | Joined: 2nd Dec 2009 | Posts: 5

PhotoKey 5 Pro User

Gold Member

ok. i was able to change the margins to 0s and changed the main printer to the my sony. it worked with the 5x7s. i have not tried it witht he 4x6 yet. will do so soon.

yes, please udate me and let me know if it is the same thing with other pritners.

AFIF
Posted: Sun, 13th Dec 2009, 5:51am

Post 6 of 6

xtremed

Force: 2250 | Joined: 10th Sep 2008 | Posts: 109

PhotoKey 5 Pro User Windows User

Gold Member

just back home from a gig, printed 637 photos with the Kodak 6800 but no problems with the problem you described