You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Vlab fullscreen issues on Windows 7 w/ taskbar at screentop

Posted: Thu, 10th Dec 2009, 9:39pm

Post 1 of 9

the Fiddler

Force: 1900 | Joined: 21st Dec 2004 | Posts: 286

VisionLab User FXhome Movie Maker Windows User

Gold Member

When I run Vlab (latest version) it doesn't realize that the Win7 taskbar is wider apparently, so the bottom of the timeline goes off the bottom of the screen (I have my taskbar on top of my screen).

I tried putting it in non-fullscreen mode, but when I do that the little startup window that prompts you to start a new project or restore an old one, is behind the main Vlab window, neither clicking the taskbar, then the preview for it, nor alt+tab work to get it in the foreground. In each case it disappears when I try bring it to the foreground. Now I've got to reinstall just to be able to use it in fullscreen with the bottom cut off!

Any chance this is already being worked on? Cause its not fun at all.
Posted: Thu, 10th Dec 2009, 10:58pm

Post 2 of 9

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I was just testing this, and it is indeed odd that when the taskbar is on top Vlab doesn't fit on the screen. When the taskbar is on the bottom, it works fine, but you move it to the top and the timeline navigator is offscreen.
Posted: Thu, 10th Dec 2009, 11:25pm

Post 3 of 9

the Fiddler

Force: 1900 | Joined: 21st Dec 2004 | Posts: 286

VisionLab User FXhome Movie Maker Windows User

Gold Member

Yeah, now try taking it out of fullscreen mode... or maybe not. You may have to reinstall to get back into the program if you do that.
Posted: Fri, 11th Dec 2009, 12:06am

Post 4 of 9

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hmm, I can't seem to recreate a problem with it out of fullscreen mode, I switched it to the 800x600 window and everything is fine. I tried it several times, with the taskbar both at the top and at the bottom of the screen, and didn't have any problems. I know virtually nothing about Windows, unfortunately, though I have a new laptop I got like a week ago, which I am using to mess with this on. So I don't know my way around very well for troubleshooting purposes. But thus far, the only problem I've run into is that the taskbar at the top covers the Vlab menus. Which is of course, a significant problem, but otherwise, everything seems smooth on my end.
Posted: Fri, 11th Dec 2009, 12:22am

Post 5 of 9

the Fiddler

Force: 1900 | Joined: 21st Dec 2004 | Posts: 286

VisionLab User FXhome Movie Maker Windows User

Gold Member

When I get a minute, I'll mess around with it more and see if I can get you some more info.
Posted: Fri, 11th Dec 2009, 12:54am

Post 6 of 9

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Cool, that'd be great. And I'll be sure to bring it to the attention of the team tomorrow morning, so they can sot it out. I'll hopefully get a chance to mess with it a bit more this evening as well.
Posted: Mon, 4th Jan 2010, 10:33pm

Post 7 of 9

FXhomer112726

Force: 400 | Joined: 4th Feb 2009 | Posts: 2

PhotoKey 2 User

Gold Member

I'm having this same issue with the FX COMPOSITE LAB Demo. I have windows 7 and dual monitors with 1280 X 1024 resolution. When the app first loads it's on the right hand monitor and the tool bar is unreachable. I cannot move the apps window, resize it or close it. The top of the app is off screen.

I've changed my monitors to use just one and scaled down the resolution to test the demo, so far...not so good.
Posted: Tue, 5th Jan 2010, 12:50am

Post 8 of 9

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Please download and install the most recent version of CompositeLab. It was released to sort out Windows 7 compatibility. You can download it here:

http://fxhome.com/account/programs
Posted: Tue, 5th Jan 2010, 2:28pm

Post 9 of 9

FXhomer112726

Force: 400 | Joined: 4th Feb 2009 | Posts: 2

PhotoKey 2 User

Gold Member

Thanks for the reply Axeman but I finally got Vegas to pull out all the green in my vid.

Cheers,
Todd