You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Composite mode changes to Darken when project renders/opens

Posted: Wed, 16th Dec 2009, 10:59am

Post 1 of 3

aaffoster

Force: 600 | Joined: 30th Mar 2007 | Posts: 4

EffectsLab Pro User VideoWrap User

Gold Member

I have been trying to render the same project in EffectsLab Pro for a couple days now but I keep running into the same thing every time.

I have many effects (Energy Balls, Neon Light, Mist, Explosions...) throughout my project .
I assigned most of them certain composite modes (ie: Overlay, Soft Light, Color Dodge...)

When I render the project, it goes through the render process just fine except for one thing:
Many of my effects I placed do not show up in the final rendered video.

Why? I started to investigate.

I checked on what could be the cause and as it turns out, during the render process all the layers' composite modes switched to Darken mode.

I thought it could've been an error on my part (possibly accidentally changing it to Darken) so I went through and corrected them again. But after rendering it again, the same problem arose and they all went back to Darken mode.

Edit** I also just discovered that when I save the project and close it, then open it later that the very same thing happens when I reopen the project.

Summary: My composite modes keep changing to Darken when I render a project and also when I open a saved project.

I have used EffectsLab quite a bit in the past and have never had this problem before.

Help would be much appreciated!
Thanks!
Allen

Last edited Sat, 19th Dec 2009, 9:06pm; edited 1 times in total.

Posted: Wed, 16th Dec 2009, 2:18pm

Post 2 of 3

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

That's really weird. Does EffectsLab do this to all of your projects, or is it limited to this one in particular?
Posted: Wed, 16th Dec 2009, 8:28pm

Post 3 of 3

aaffoster

Force: 600 | Joined: 30th Mar 2007 | Posts: 4

EffectsLab Pro User VideoWrap User

Gold Member

This is the only one it does it with.
I tried changing a few things to maybe have different results...

-Instead of using 65 layers I consolidated down to 26 layers
Result: No change

-Instead of using the original footage cut up into layers, I redid all the footage changes on 1 continuous layer
Result: No change

-I thought it might just be my computer trying to take shortcuts (somehow) so I restarted my computer
Result: No change

-I tried rendering little pieces at a time, in hopes of maybe putting them all back together in Final Cut
Result: No change


I don't understand what's wrong because I have rendered projects that were even bigger than this one in the past and I have never had this problem.