You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Lab products updated for Windows 7 compatibility

Posted: Mon, 21st Dec 2009, 5:14pm

Post 1 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

We've released an update to VisionLab Studio, CompositeLab Pro and EffectsLab Pro to resolve an instability issue with Windows 7. We recommend updating to the latest version by visiting your downloads page as soon as possible:

http://fxhome.com/account/programs

Posted: Mon, 21st Dec 2009, 5:26pm

Post 2 of 15

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Just to be sure, I don't need the update if I have XP right?
Posted: Mon, 21st Dec 2009, 6:00pm

Post 3 of 15

Rockfilmers

Force: 2182 | Joined: 10th May 2007 | Posts: 1376

VisionLab User PhotoKey 4 User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

I was actually wondering about this the other day. Thanks Tarn
Posted: Mon, 21st Dec 2009, 9:11pm

Post 4 of 15

Bucees

Force: 2477 | Joined: 4th Jun 2007 | Posts: 382

VisionLab User VideoWrap User FXpreset Maker Windows User

Gold Member

I can't download it
Posted: Mon, 21st Dec 2009, 9:16pm

Post 5 of 15

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Can't download it how? Its hard to diagnose the problem without details. Can you not access your programs page? Does nothing happen when you click the installer link? Do you get an error message? Does it download a corrupted file? Is the link broken? Do you end up with the old installer version?
Posted: Tue, 22nd Dec 2009, 9:08am

Post 6 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Agent 702 wrote:

Just to be sure, I don't need the update if I have XP right?
I'd still recommending updating, particularly if you're on XP 64. But this is primarily a Windows 7 update, yes.
Posted: Tue, 22nd Dec 2009, 4:27pm

Post 7 of 15

dana.wally@myfairpoint.net

Force: 400 | Joined: 16th May 2007 | Posts: 4

CompositeLab Pro User

Gold Member

I still get an update available message even though I have supposedly installed the update sucessfully.

Last edited Wed, 23rd Dec 2009, 4:03am; edited 1 times in total.

Posted: Tue, 22nd Dec 2009, 4:28pm

Post 8 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

What's the version number that's displayed at the bottom right of the loading screen?
Posted: Tue, 22nd Dec 2009, 4:33pm

Post 9 of 15

dana.wally@myfairpoint.net

Force: 400 | Joined: 16th May 2007 | Posts: 4

CompositeLab Pro User

Gold Member

Version 1.005.014 Is this the updated one?
Posted: Tue, 22nd Dec 2009, 4:35pm

Post 10 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

No, that's the previous version. We did have a couple of glitches overnight with the wrong installer files being available, so I'd recommend re-downloading the installer.

Sorry about that!
Posted: Tue, 22nd Dec 2009, 4:46pm

Post 11 of 15

dana.wally@myfairpoint.net

Force: 400 | Joined: 16th May 2007 | Posts: 4

CompositeLab Pro User

Gold Member

Apparently, it's an SQL error due to duplicate e-mail enrties. I just have to iron that out. Thanks for your help.

Last edited Wed, 23rd Dec 2009, 4:02am; edited 1 times in total.

Posted: Tue, 22nd Dec 2009, 5:54pm

Post 12 of 15

dana.wally@myfairpoint.net

Force: 400 | Joined: 16th May 2007 | Posts: 4

CompositeLab Pro User

Gold Member

You were right Tarn. I had the bad installer. All is well now. Thank you again.
Posted: Mon, 28th Dec 2009, 2:19pm

Post 13 of 15

Butch74491

Force: 950 | Joined: 19th Oct 2009 | Posts: 1

VisionLab User

Gold Member

I am having trouble with this update becuase when i run the installer it says it cannot write several different files, the first is Arca.x32, how do i solve this?
Posted: Sat, 2nd Jan 2010, 1:48am

Post 14 of 15

FXhomer28718

Force: 1000 | Joined: 1st Jul 2008 | Posts: 1

VisionLab User

Gold Member

getting error when installing on new windows 7 computer. already clean reinstalled. please help
Posted: Mon, 4th Jan 2010, 1:24pm

Post 15 of 15

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Butch - are you still running VisionLab while trying to install the new version? That's likely to cause a 'cannot write' type error.

FXhomer28718 - what error? And at what specific point do you encounter it?