You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Effectslab Pro and Windows 7 compatibility?

Posted: Tue, 22nd Dec 2009, 9:35pm

Post 1 of 11

x0220

Force: 609 | Joined: 22nd Feb 2008 | Posts: 14

EffectsLab Pro User Windows User

Gold Member

Rating: +1

Ok, first of all, the clean install does not work with me so don't tell me to go try it, and yes i have the current version. I recently upgraded to Vista 7 ultimate x64. My Effects Lab worked perfectly fine. Then after a day or so, it starts quiting , with no error messages. The same thing is happening to my friend with his Visionlab Studio. What is wrong?
Posted: Tue, 22nd Dec 2009, 9:39pm

Post 2 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Rating: +1

Earlier today they released a new version with a fix for Windows 7 compatibility. Visit this page, download the latest installer, and perform a clean re-install. biggrin
Posted: Tue, 22nd Dec 2009, 9:53pm

Post 3 of 11

x0220

Force: 609 | Joined: 22nd Feb 2008 | Posts: 14

EffectsLab Pro User Windows User

Gold Member

Rating: +1

OMG, thank you , haha i was starting to get mad a fxhome
Posted: Fri, 11th Jun 2010, 4:17pm

Post 4 of 11

Jandar

Force: 85 | Joined: 9th Jun 2010 | Posts: 12

Member

Rating: +1

I have window 7 home premium. Is fxhome effectslab compatible?
please help...
Posted: Fri, 11th Jun 2010, 4:21pm

Post 5 of 11

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Rating: +1

Should be. Lab products are compatible with windows 7.
Posted: Sat, 24th Jul 2010, 3:36pm

Post 6 of 11

DVStudio

Force: 4983 | Joined: 22nd Nov 2007 | Posts: 1845

CompositeLab Pro User EffectsLab Pro User PhotoKey 4 User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Yesh, it is completely compatible now. No problems.
Posted: Sun, 28th Nov 2010, 6:20pm

Post 7 of 11

nightmarekid74

Force: 400 | Joined: 26th Dec 2007 | Posts: 1

EffectsLab Pro User

Gold Member

I am still having problems. I can't even run the installer
Posted: Sun, 28th Nov 2010, 9:39pm

Post 8 of 11

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

We'll need some specific details of what happens, so we can help you resolve this.
Posted: Mon, 29th Nov 2010, 2:29pm

Post 9 of 11

alienux

Force: 1050 | Joined: 6th Jan 2010 | Posts: 299

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

nightmarekid74 wrote:

I am still having problems. I can't even run the installer
When you run the installer, try right-clicking and choosing "Run as Administrator"
Posted: Sun, 5th Dec 2010, 6:13am

Post 10 of 11

idomagic

Force: 0 | Joined: 5th Dec 2010 | Posts: 1

Member

I keep getting the error "MCVCR70.DLL missing" when i try to open a video file. This appears to be a Windows Error. I have downloaded it from a reliable DLL online site but it's still not working. Is there a particular DLL version that needs to be installed?

Windows 7 Home Pwemium
4GB/500
Laptop
Posted: Tue, 7th Dec 2010, 4:15pm

Post 11 of 11

alienux

Force: 1050 | Joined: 6th Jan 2010 | Posts: 299

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

Are you sure its looking for MCVCR70.DLL? From what I can tell, that file is associated with a serial keygen program, while MSVCR70.DLL seems to be the legitimate Windows file.