You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Run Time Error

Posted: Thu, 7th Jan 2010, 7:04am

Post 1 of 5

FXhomer47702

Force: 1400 | Joined: 26th Jan 2009 | Posts: 8

VisionLab User PhotoKey 2 User

Gold Member

I have done complete uninstalls of the program like the directions say on this site and reinstalled the latest version, however I keep getting the C++ Run Time Error message when I try to render. It comes up with this message on the clips that I have zoomed or panned in.

The error states"

Microsoft Visual C++ Runtime Library

Runtime Error!

Program:...\FXhome VisionLab Studio\FXhome VisionLab Studio.exe

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.
Posted: Thu, 7th Jan 2010, 9:40am

Post 2 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Is this happening when you preview render inside the program, or when you render to an output file?

What kind of clips are you zooming? Images or videos?
Posted: Thu, 7th Jan 2010, 8:03pm

Post 3 of 5

FXhomer47702

Force: 1400 | Joined: 26th Jan 2009 | Posts: 8

VisionLab User PhotoKey 2 User

Gold Member

It is happening when I render out to a .mov file.....my project is a simple green screen shoot......they are showing how to wrap an injury and then I am putting a .jpg of a gym behind them.....my camera guy zoomed and panned on some of the shots so I am zooming and panning the .jpg picture behind the people....nothing high power or action videos so I don't understand when I upgraded the program I starting getting this message....
Posted: Fri, 8th Jan 2010, 9:01am

Post 4 of 5

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

What resolution is the jpeg?
Posted: Sat, 9th Jan 2010, 1:18am

Post 5 of 5

FXhomer47702

Force: 1400 | Joined: 26th Jan 2009 | Posts: 8

VisionLab User PhotoKey 2 User

Gold Member

It is 3.81MB I can't access the picture right now to look at the resolution, but what I am asking is why the FXhome lab program worked perfect before the upgrade and now it doesn't.....