You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Spaceship Exhaust when landing

Posted: Mon, 26th Aug 2002, 12:56pm

Post 1 of 12

X

Force: 1399 | Joined: 28th Dec 2001 | Posts: 542

FXhome Movie Maker Windows User

Gold Member

Hello,

I am in need on some exhaust smoke when a ship lands. It can come out the side of the ship or the bottom but I am looking for some smoke that hits the ground and then goes back up and disapates like when a space ship it landing.

Thank you who ever can pull this off!
Posted: Mon, 26th Aug 2002, 1:06pm

Post 2 of 12

KermZ

Force: 2693 | Joined: 16th Apr 2002 | Posts: 242

SuperUser

I'm pretty sure TMM made a plug in like this a little while ago - check the plug in list smile
Posted: Mon, 26th Aug 2002, 1:08pm

Post 3 of 12

metellius

Force: 557 | Joined: 4th Aug 2002 | Posts: 99

Gold Member

I'll give it a try
Posted: Mon, 26th Aug 2002, 1:14pm

Post 4 of 12

TMM

Force: 2288 | Joined: 10th Dec 2001 | Posts: 1241

Windows User

Gold Member

KermZ wrote:

I'm pretty sure TMM made a plug in like this a little while ago - check the plug in list smile
did i??? i don't recall - maybe i have forgotten one of my own plugins crazy
Posted: Mon, 26th Aug 2002, 1:30pm

Post 5 of 12

X

Force: 1399 | Joined: 28th Dec 2001 | Posts: 542

FXhome Movie Maker Windows User

Gold Member

I searched but came up empty. The plug-ins list is very extensive now but I don't think there is one.

Kermz, since you told me to USS (Use Search Stupid) and it wasn't there, can you make me the plug-in ? wink It is after all for one of your wonderful ship plug-ins. wink wink wink


TMM, think real hard!

Anyone else, please try to make one!
Posted: Mon, 26th Aug 2002, 3:10pm

Post 6 of 12

metellius

Force: 557 | Joined: 4th Aug 2002 | Posts: 99

Gold Member

Rating: +1

I just submitted that plugin... I hope it's something like what you were thinking of... Send me an email if you want it different or something... (metellius@hvaal.net)
Posted: Mon, 26th Aug 2002, 3:45pm

Post 7 of 12

X

Force: 1399 | Joined: 28th Dec 2001 | Posts: 542

FXhome Movie Maker Windows User

Gold Member

wow that was +1 fast! cool
Posted: Mon, 26th Aug 2002, 3:49pm

Post 8 of 12

metellius

Force: 557 | Joined: 4th Aug 2002 | Posts: 99

Gold Member

the one I submitted was IMO a little to calm, so I just made another one with fewer particles and motion blur... It's got a much bigger loop as well, 50 frames, not just 20... I'm going to submit it any time now, but it doesn't really matter I guess, since malone hasn't gotten to approving the first one yet...
Posted: Mon, 26th Aug 2002, 4:33pm

Post 9 of 12

moebius

Force: 4436 | Joined: 24th Jun 2002 | Posts: 1727

Windows User MacOS User

Gold Member

Rating: +1

I'm in the process of submitting a UFO Takeoff Smoke plugin (I know you requested for a landing plugin, X, but I messed up) biggrin.

My attempt looks a little "fluffier" than Metellius', hence it can double as a toxic fart lol
Posted: Mon, 26th Aug 2002, 4:40pm

Post 10 of 12

X

Force: 1399 | Joined: 28th Dec 2001 | Posts: 542

FXhome Movie Maker Windows User

Gold Member

The greedy Jedi part of me hates to give +1's to Jedi above me but the turn around time you guys have is great!

If Malone can't get the plugins up today can you guys e-mail me?

csrbm@yahoo.com - If they are under 1.5 meg. cry
Posted: Mon, 26th Aug 2002, 4:45pm

Post 11 of 12

X

Force: 1399 | Joined: 28th Dec 2001 | Posts: 542

FXhome Movie Maker Windows User

Gold Member

You are all freaks!!!! You too Malone. What is the tunr around time on this forum? 0.5 seconds?!?!!?!?!

Wow! Thank you!
Posted: Mon, 26th Aug 2002, 4:51pm

Post 12 of 12

moebius

Force: 4436 | Joined: 24th Jun 2002 | Posts: 1727

Windows User MacOS User

Gold Member

Gah! The automatic plug-in parser rejected my file unsure I'll come up with a fix ASAP.

It seems the automatic parser doesn't recognise BMP files as valid image sequences. I tried the plug-in, and it works fine. Is there anyway around this, Malone?

The reason why I used BMPs was because I needed to export using a format that retains alpha channel information, and somehow I couldn't export to TIFF.