You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Importing from WMM

Posted: Mon, 1st Mar 2010, 6:03pm

Post 1 of 3

leprocorn8

Force: 0 | Joined: 1st Mar 2010 | Posts: 1

Member

i have fimed some video clips with my camcorder. i put al of the video clips togther on windows movie maker and saved it to videos. when i press the open button in the media section on fxhome effects lab pro DEMO i click on the video floder and click on the folder which i saved the movie onto and the folder is empty. ive tried moving the movie to the pictures folder and still isn't working. why is this happening. mad confused unsure frown
Posted: Mon, 1st Mar 2010, 8:30pm

Post 2 of 3

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Your videos are in the wrong format. As stated on the Tech Specs page for EffectsLab, it is compatible with video clips in either .mov or .avi format. Windows Movie Maker defaults to exporting in .wmv format, which is not compatible with EffectsLab. However, WMM can also export to .avi, so if you export from WMM to .avi files, you can then import them into EffectsLab.
Posted: Sat, 2nd Oct 2010, 3:33pm

Post 3 of 3

mojojojo9491

Force: 0 | Joined: 29th Jul 2010 | Posts: 1

Member

dude thank you soooo much i needed to find that out for like a year im so happy