You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

EffectsLab frozen

Posted: Mon, 3rd May 2010, 4:06pm

Post 1 of 10

Oyarsa

Force: 400 | Joined: 25th Jan 2009 | Posts: 15

EffectsLab Pro User

Gold Member

Whenever I open EffectsLab on my Mac, there is a flash of white and all of the buttons freeze so that I can't do anything. The only way to exit the program is to force quit it, and if I try to open an effects lab document, it does the exact same thing and the page looks just like if you open a new document. (It's just black where the video should be) Any ideas on how to fix this?
Posted: Mon, 3rd May 2010, 6:23pm

Post 2 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I'd definitely start with a clean re-install.

Did EffectsLab used to work correctly, and recently start behaving this way, or has it done this since you first installed it?
Posted: Wed, 5th May 2010, 12:12am

Post 3 of 10

Oyarsa

Force: 400 | Joined: 25th Jan 2009 | Posts: 15

EffectsLab Pro User

Gold Member

I haven't used it for a while, but it worked fine until now.
Posted: Wed, 5th May 2010, 2:54pm

Post 4 of 10

alienux

Force: 1050 | Joined: 6th Jan 2010 | Posts: 299

CompositeLab Pro User EffectsLab Pro User Windows User

Gold Member

So have you tried the clean reinstall as Axeman suggested?
Posted: Wed, 5th May 2010, 9:09pm

Post 5 of 10

Oyarsa

Force: 400 | Joined: 25th Jan 2009 | Posts: 15

EffectsLab Pro User

Gold Member

I have a Mac and I can't find the EffectsLab 1.5 folder anywhere. I have tried searching for it and I still can't find it.
Posted: Wed, 5th May 2010, 9:18pm

Post 6 of 10

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

You probably have to set an option to see hidden folders. That's no doubt your error. I wouldn't know how to do that on a mac.
Posted: Wed, 5th May 2010, 10:24pm

Post 7 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

The folder won't be hidden on a Mac, you must be looking in the wrong place. The instructions I linked to tell you exactly where to find all the pertinent folders. Make sure you are looking in the Library in your Home folder, as specified in the instructions, and not in the Library at the base level of the harddrive.
Posted: Thu, 6th May 2010, 1:46am

Post 8 of 10

Oyarsa

Force: 400 | Joined: 25th Jan 2009 | Posts: 15

EffectsLab Pro User

Gold Member

I don't even see a library or a home folder... Plus, I searched the entire computer for the file, not just one folder.
Posted: Thu, 6th May 2010, 1:51am

Post 9 of 10

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

No problem, I'll break it down a bit further for you. On your primary drive, there will be a folder called "Users." Open this and you will find the home folder for each user account on your computer generally this will have your name on it, or whatever name you used when you created the user account. It will also have an icon that looks like a house (home folder). Open this, and you will find the Library folder inside.
Posted: Fri, 7th May 2010, 2:17am

Post 10 of 10

Oyarsa

Force: 400 | Joined: 25th Jan 2009 | Posts: 15

EffectsLab Pro User

Gold Member

I did the clean reinstall, but the fxpresets wouldn't download at all. It gave me the error message: Could not open .zip file. (Zip) Then the activation failed and I got the following message: Cannot save program key file. Cannot open file for writing.