You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Uploading preset tubule

Posted: Sat, 29th May 2010, 5:50am

Post 1 of 5

Phoenix Studio Production

Force: 925 | Joined: 10th Nov 2008 | Posts: 29

VisionLab User FXpreset Maker

Gold Member

trouble uploading preset, said "No XML data file found in archive"
Posted: Sun, 30th May 2010, 12:30pm

Post 2 of 5

Fxhome Dude

Force: 996 | Joined: 1st Jun 2009 | Posts: 927

CompositeLab Pro User FXpreset Maker FXhome Movie Maker Windows User

Gold Member

Did you export the preset or just create it and find it in your program files. You need to export for it to become up loadable.
Posted: Sun, 30th May 2010, 7:48pm

Post 3 of 5

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Knowledgebase'd!!!! that article goes through the process of creating and submitting a preset, step by step, so make sure you are following that process correctly, then if you are still having an issue please let us know.
Posted: Tue, 1st Jun 2010, 4:54am

Post 4 of 5

Phoenix Studio Production

Force: 925 | Joined: 10th Nov 2008 | Posts: 29

VisionLab User FXpreset Maker

Gold Member

thanks
Posted: Sun, 20th Mar 2011, 9:11am

Post 5 of 5

omari

Force: 0 | Joined: 20th Mar 2011 | Posts: 1

Member

Fxhome Dude wrote:

Did you export the preset or just create it and find it in your program files. You need to export for it to become up loadable.