You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

FX Presets won't import into effectslab pro

Posted: Tue, 24th Aug 2010, 8:12pm

Post 1 of 8

Snorkelstink

Force: 400 | Joined: 5th Sep 2009 | Posts: 4

EffectsLab Pro User

Gold Member

When i download FX Presets onto my MAC, in my downloads folder it says "Safari can’t open the file “Optic_Eye_Color_Changer-4.FXpreset_pack” because no available application can open it." when i go on to effectslab pro, and click import presets or whatever, nothing happens. please tell me how to import presets into effectslab pro. again, i am using a mac. thanks[/b][/code][/quote]
Posted: Tue, 24th Aug 2010, 8:39pm

Post 2 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Step 1: Don't use Safari to download the presets. Safari tends to try unzip presets of its own free will, which renders them unuseable. download them with Firefox and you'll be good to go.

This knowledgebase article goes through the process of installing presets, step by step. In addition, this video tutorial, also linked to in the Support FAQ at the top of this forum, covers the same info, but with visuals as well.

Last edited Thu, 31st Mar 2011, 8:28pm; edited 1 times in total.

Posted: Tue, 24th Aug 2010, 8:44pm

Post 3 of 8

Snorkelstink

Force: 400 | Joined: 5th Sep 2009 | Posts: 4

EffectsLab Pro User

Gold Member

i actually just figured out how to download it with safari. but the presets look sort of pixely, is there any way to fix that?
Posted: Tue, 24th Aug 2010, 9:07pm

Post 4 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

That'll have nothing to do with the presets themselves, most likely its the display settings you are using in EffectsLab, but without an image or some more detailed description, its impossible to diagnose with any certainty. Could you upload an image somewhere and give us a link?
Posted: Tue, 24th Aug 2010, 9:16pm

Post 5 of 8

Snorkelstink

Force: 400 | Joined: 5th Sep 2009 | Posts: 4

EffectsLab Pro User

Gold Member

not sure. its ok, i figured it out
Posted: Thu, 31st Mar 2011, 7:49pm

Post 6 of 8

OfficialApocalypseProd

Force: 400 | Joined: 23rd May 2009 | Posts: 1

EffectsLab Pro User

Gold Member

Ok you guys just pretty much explained nothing. It won't import for me either! I need steps here!
Posted: Thu, 31st Mar 2011, 8:32pm

Post 7 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You looked at the article that explains the process, and the video which I linked, and didn't find the steps clear enough? The article has numbered steps to walk you through the entire process. The video also shows you exactly how to do each step. We can probably provide some further info, if you can explain what part of the process exactly is giving you trouble.

Are you downloading the presets successfully with Firefox? Or are you having trouble with the downloading?

Are you getting an error when you import?

Do the presets appear to import but can't then be found in the program?
Posted: Fri, 13th May 2011, 4:26pm

Post 8 of 8

stageonepictures

Force: 400 | Joined: 2nd Oct 2008 | Posts: 2

EffectsLab Pro User

Gold Member

Axeman is correct. I work on a Mac. While I have successfully downloaded and imported Presets into the FXHome using Safari and found that I have a whole folder of Presets that I could not get into the program. When I try they appear to import into FXHome but do not show up in the Presets list in the program. I tried downloading those presets that would not import again but this time using Firefox and I was able to import them into FXHome without a hitch. From now I am importing all my presets using Firefox.