You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Dual monitor setup on Windows 7

Posted: Mon, 30th Aug 2010, 10:31pm

Post 1 of 8

max1298

Force: 0 | Joined: 30th Aug 2010 | Posts: 3

Member

Hello, today i just installed visionlab and i was dissapointed at when i looked at tuts and the layout is compleatly differnt, below is what it lookes like

Please help me, thank you!
Posted: Mon, 30th Aug 2010, 10:49pm

Post 2 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

What exactly are you wanting to change? The layout of the interface is correct there. If you are wondering about the canvas image being small and off-center, use the zoom slider at top right to adjust its size, or the Center Canvas button at top right to re-focus the image in the center of the canvas. The position of the canvas could also be related to the canvas display mode you are in, but since the entire interface isn't included in your image, I can't say for sure. But the canvas display will change based on the toolset you are in, and can be altered from the canvas display menu at the top right of the canvas.

Otherwise, please let us know what you are wondering about, because I can't see anything wrong.
Posted: Tue, 31st Aug 2010, 11:00am

Post 3 of 8

max1298

Force: 0 | Joined: 30th Aug 2010 | Posts: 3

Member

Axeman wrote:

What exactly are you wanting to change? The layout of the interface is correct there. If you are wondering about the canvas image being small and off-center, use the zoom slider at top right to adjust its size, or the Center Canvas button at top right to re-focus the image in the center of the canvas. The position of the canvas could also be related to the canvas display mode you are in, but since the entire interface isn't included in your image, I can't say for sure. But the canvas display will change based on the toolset you are in, and can be altered from the canvas display menu at the top right of the canvas.

Otherwise, please let us know what you are wondering about, because I can't see anything wrong.
Thank for trying to help but in the tuts the layout is like this http://osx.iusethis.com/screenshot/osx/fxhomevisionlabstudio.png
How could i get it to look like this?
Posted: Tue, 31st Aug 2010, 2:52pm

Post 4 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hm, again, while that is an older interface with some very slight changes, it is essentially the same; I don't see that anything has really been moved to a different location or anything. What specifically is causing you issue? Maybe I'm not noticing something?

Just to answer your question, you can't get the interface to look exactly like that screencap, but it already matches at least 99%, the one difference I see is the icons on a button or two at the top right of the timeline. But the buttons haven't moved, they just got updated icons.
Posted: Tue, 31st Aug 2010, 2:59pm

Post 5 of 8

Simon K Jones

Force: 27955 | Joined: 1st Jan 2002 | Posts: 11683

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker Windows User

FXhome Team Member

Is this your full screen or did you crop it? Are you running a multi-screen setup? In Windows 7 multi-screen desktops can cause some odd visual glitches with the right half of the interface disappearing.

To resolve this, either switch to a single desktop display before loading VisionLab, or go to VisionLab's preferences and untick 'run fullscreen'. You can the enter the resolution of your main screen manually.
Posted: Tue, 31st Aug 2010, 4:59pm

Post 6 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

Hehe, I totally overlooked the possibility that the whole interface not being in the screencap might be the problem. Good point, Tarn. I assumed he was only showing part of the screen, but if not, then that would be a problem.
Posted: Tue, 31st Aug 2010, 7:24pm

Post 7 of 8

max1298

Force: 0 | Joined: 30th Aug 2010 | Posts: 3

Member

No, even though i am running duel screen on windows 7 i tryed but how do i get the tool box on the side?
Posted: Tue, 31st Aug 2010, 8:18pm

Post 8 of 8

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

You tried what?

If you are running dual screens, then follow Tarn's instructions to get the interface to display properly.