You are viewing an archive of the old fxhome.com forums. The community has since moved to hitfilm.com.

Getting Hot folders to open up from my camera

Posted: Sat, 23rd Oct 2010, 4:04am

Post 1 of 2

dougie1554

Force: 400 | Joined: 8th Jul 2010 | Posts: 1

PhotoKey 3 Pro User

Gold Member

I read my D700 instruction book for my camera and pluged in my cord from the camera to the laptop. I opened up hot folders, took a couple of shot and no picture appeared on the area that they were suppose to. I cannot find a solution.
Posted: Sat, 23rd Oct 2010, 4:46am

Post 2 of 2

Axeman

Force: 17995 | Joined: 20th Jan 2002 | Posts: 6124

VisionLab User VideoWrap User PhotoKey 5 Pro User MuzzlePlug User PowerPlug User PhotoKey 3 Plug-in User FXhome Movie Maker FXpreset Maker MacOS User

SuperUser

I've gone ahead and moved this to the PhotoKey help forum, as I'm pretty sure its not a website issue.

I'm not quite sure from your description if your issue is related to the hotfolder control or to tethering your camera. Here's the general process:

You tether your camera to your computer. You select a specific folder somewhere on your computer that the images you shoot will be saved into. So your tethering software handles transferring the shots from your computer to a specific location, a specific folder, on your computer. then, in PhotoKey 3 Pro, you can activate the Hot Folder option, and select the folder to which your images are being saved. From that point, any images added to that folder will automatically be imported into PhotoKey.

If that's the process you are following, can you specify which step in particular is giving you trouble?